0 Replies Latest reply: Aug 29, 2009 11:10 AM by Fivejive RSS

    PDSN Prepaid Billing using PoD

    Fivejive

      I have found out that there is no IOS that can support PDSN and ISG simultaniously and I tried using PoD but with no success. Can you show me where I am going wrong, here is my run-config:

       

      Current configuration : 7027 bytes
      !
      version 12.3
      no service pad
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      service cdma pdsn
      !
      boot-start-marker
      boot system disk2:c7200-c6is-mz.123-14.YX9.bin
      boot system disk2:c7200-ipbase-mz.124-11.T2.bin
      boot-end-marker
      !
      no logging buffered
      enable secret 5 $1$NN9.$tcmrejLj.cARTu2IOunHI0
      !
      aaa new-model
      !
      !
      aaa group server radius Aradial
      server 10.10.10.10 auth-port 1111 acct-port 2222
      !
      aaa authentication login default local group radius
      aaa authentication ppp default group Aradial
      aaa authorization config-commands
      aaa accounting update periodic 1
      aaa accounting network pdsn start-stop group Aradial
      !
      aaa server radius dynamic-author
      client 10.10.10.10
      server-key 12345
      port 3333
      auth-type any
      !
      aaa session-id common
      !
      resource policy
      !
      clock timezone Nairobi 3
      ip subnet-zero
      !
      !
      ip cef
      no ip domain lookup
      no ip dhcp use vrf connected
      ip dhcp pool CISCO
         network 172.16.0.0 255.255.0.0
         default-router 172.16.0.1
         dns-server 1.1.1.1
         domain-name college.com
         lease 0 8
      !
      username cisco password 0 cisco
      username college password 0 college
      username inet privilege 15 secret 5 $1$aYAx$3GhgklFGNceIFbff12L1DS1fN/
      !
      !
      policy-map frame-af11
      class class-default
        set dscp af11
      policy-map frame-af21
      class class-default
        set dscp af21
      policy-map frame-ef
      class class-default
        set dscp ef
      policy-map frame-data
      class class-default
        set dscp default
      !
      interface Loopback0
      ip address 3.3.3.3 255.255.255.255
      !
      interface CDMA-Ix1
      ip address 10.0.0.1 255.0.0.0
      tunnel key 1198
      tunnel sequence-datagrams
      tunnel bandwidth transmit 0
      tunnel bandwidth receive 0
      !
      interface GigabitEthernet0/1
      ip address 172.16.0.1 255.255.0.0
      ip nat inside
      ip virtual-reassembly
      duplex auto
      speed auto
      media-type rj45
      no negotiation auto
      !
      interface GigabitEthernet0/2
      no ip address
      ip nat outside
      ip virtual-reassembly
      shutdown
      duplex auto
      speed auto
      media-type rj45
      no negotiation auto
      !
      interface GigabitEthernet0/3
      no ip address
      shutdown
      duplex auto
      speed auto
      media-type rj45
      no negotiation auto
      !
      interface FastEthernet1/0
      ip address 4.4.4.4 255.255.255.0
      ip nat outside
      ip virtual-reassembly
      duplex auto
      speed auto
      !
      interface FastEthernet1/1
      ip address 5.5.5.5 255.255.255.0
      duplex auto
      speed auto
      !
      interface Virtual-Template1
      ip unnumbered Loopback0
      ip nat inside
      ip virtual-reassembly
      ip mroute-cache
      peer default ip address pool ib_pool1
      no keepalive
      traffic-shape rate 128000 128000 128000 1000
      ppp accm 0
      ppp authentication chap pap optional
      ppp ipcp dns 1.1.1.1
      !
      ip classless
      ip route 0.0.0.0 0.0.0.0 6.6.6.6
      !
      ip http server
      ip http authentication local
      ip http timeout-policy idle 600 life 86400 requests 10000
      !
      !
      radius-server attribute 32 include-in-access-req format %i 10.10.10.10
      radius-server attribute 55 include-in-acct-req
      radius-server attribute 4 10.10.10.10
      radius-server host 10.10.10.10 auth-port 1111 acct-port 2222
      radius-server key l213uyt
      radius-server vsa send accounting 3gpp2
      radius-server vsa send authentication 3gpp2
      cdma pdsn radius disconnect
      cdma pdsn accounting send start-stop
      cdma pdsn accounting prepaid volume
      cdma pdsn accounting prepaid threshold volume 80
      cdma pdsn virtual-template 1
      cdma pdsn a10 max-lifetime 65535
      cdma pdsn secure pcf default replay 255
      cdma pdsn secure pcf default spi 100 key ascii aaaaaaaaaaaaaaaa
      !
      control-plane
      !
      gatekeeper
      shutdown
      !
      line con 0
      stopbits 1
      line aux 0
      stopbits 1
      line vty 0 4
      password inet
      transport input telnet
      line vty 5 15
      password inet
      !
      ntp clock-period 17179890
      ntp server 207.46.197.32
      !
      end

       

      PDSN#