1 2 Previous Next 20 Replies Latest reply: Sep 29, 2014 1:35 AM by Ivan RSS

    how to block website on cisco 2600 and 2900 router

    Jayateertha

      Hi all i want to block some websites on cisco router

       

       

      this is the config wat i did but still i can access web site any wrong m doing here pls correct me

       

       

       

       

      class-map match-any SOCIAL_NET

      match protocol http host "www.facebook.com"

      match protocol http host "www.gmail.com"

      match protocol http host "www.yahoo.com"

      match protocol http host "www.yahoo.com\login"

      !

      !

      policy-map DROP_SOCIAL_NET

      class SOCIAL_NET

         drop

      !

      !

      !

      !

      !

      interface GigabitEthernet0/0

      ip address 192.168.1.1 255.255.255.0

      service-policy output DROP_SOCIAL_NET

       

       

      and another one is:

       

      ip name-server 1.1.1.1 2.2.2.2

      access-list 101 deny tcp any host 74.125.236.86 eq www

      access-list 101 deny tcp any host 74.125.236.85 eq www

      access-list 101 deny tcp any host 69.171.237.32 eq www

      access-list 101 permit ip any any

       

      interface GigabitEthernet0/0

      ip address 192.168.1.1 255.255.255.0

      access-list 101 permit ip any any

       

      router#wr

       

       

      after doing all these thing still i can access these blocked wesite pls tell me wat to do...

       

       

       

       

       

      Regards

      PavaN

        1 2 Previous Next