3 Replies Latest reply: May 10, 2012 12:52 AM by Daniel RSS

    Problem with PIX 501

    Gerald

      I just recieved my PIS 501 that I bought off ebay and I can't log in to it.  I've tried the default 192.168.1.1/startup.html but nothing is happening.  The power, IP 0, and Link/Act lights are green.  I can't access the internet through the firewall. There is a sitcker that has a local and public address on it, I hae tried both but still can't connect.  Is there a way to reset the firewall to it's defaults.  I don't have a console cable (still waiting from ebay).  Please help

        • 1. Re: Problem with PIX 501
          Gerald

          Ok so I bought a console cable locally ($30) I've downloaded np63.bin and now I'm trying to reset the password, but, I can't connect with the pix to the tftp server.  I'm connected directly to the console so how do I send the file.  I'm lost.  I just want to reset the password so I can set it up as my home firewall and some practice.  I need some hand holding here guys.

           

          Thanks in advance

          • 2. Re: Problem with PIX 501
            Gerald

            ok so it took me 3 hours but I finally got it, I didn't connect the ethernet cable to my router   Something I should have checked first.  Oh well a good learning experience

            • 3. Re: Problem with PIX 501
              Daniel

              Hi Gerald,

               

              glad to hear that you solved it. Yeah the documentation about these is glitchy imo, been doing the same reasearch a few times myself . First time you reset these passwords it makes you wonder and think heh....it really doesn't give you enough feedback, does it!

               

              Btw, unless you change the OS on the pix you'll be learning old commands that is almost legacy? now. They remind me more about the older Firewall configs rather than the new IOS configs....and translating new commands to old ones is a pain . (im too young to have learned what was before IOS)

               

              -Daniel