Skip navigation
Cisco Learning Home > Certifications > Discussions

_Communities

This Question is Answered 1 Helpful Answer available (2 pts)
1644 Views 4 Replies Latest reply: Apr 27, 2012 4:47 AM by bpf RSS

Currently Being Moderated

Propagate Default Gateway across multiple routers - Gateway of last resort is not set

Apr 26, 2012 4:45 AM

Hi all,

 

 

 

 

Just having some trouble getting a default network to propagate across all the other routers (Router2, Router3)

 

  • Packet Tracer v5.3.2
  • Router 1 = Connets to "internet"

 

 

I've tried (from Router1)

  • ip route 0.0.0.0 0.0.0.0 10.215.24.202
  • ip default-network 10.215.24.202

 

 

Attached are

 

 

 

 

 

 

Heres the running running config of Router1



===================

Building configuration...

 

 

Current configuration : 690 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router1

!

!

!

!

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0/0

ip address 10.215.24.202 255.255.255.252

!

interface Serial0/0/1

no ip address

!

interface Vlan1

no ip address

shutdown

!

router rip

version 2

network 192.168.1.0

no auto-summary

!

ip classless

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

login

!

!

!

end

=====

 

 

 

 

 

Router2:


Running config of Router2 (it is not receiving the default gateway)

=====

Router2#sh ru

Building configuration...

 

 

Current configuration : 1011 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router2

!

!

!

!

ip dhcp excluded-address 192.168.1.100 192.168.1.254

ip dhcp excluded-address 192.168.1.1 192.168.1.19

!

ip dhcp pool LAN

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 192.231.203.3

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description WAN to Router2

ip address 192.168.2.1 255.255.255.0

duplex auto

speed auto

!

interface Ethernet1/0

ip address 192.168.1.2 255.255.255.0

duplex auto

speed auto

!

interface Ethernet1/1

no ip address

duplex auto

speed auto

shutdown

!

interface Ethernet1/2

no ip address

duplex auto

speed auto

shutdown

!

interface Ethernet1/3

no ip address

duplex auto

speed auto

shutdown

!

router rip

version 2

network 192.168.1.0

network 192.168.2.0

no auto-summary

!

ip classless

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

login

!

!

!

end

=====

 

 

 

sh ip route:

=====

Router2#sh ip rou

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

 

Gateway of last resort is not set

 

 

C    192.168.1.0/24 is directly connected, Ethernet1/0

C    192.168.2.0/24 is directly connected, FastEthernet0/0

R    192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:19, FastEthernet0/0

======

 

 

 

Any help is appreciated, or if I should have posted this in another forum, please let me know

 

Thanks!!

Attachments:

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)