4 Replies Latest reply: Apr 18, 2012 12:04 PM by Omar - CCNP RS/ CCNA Security RSS

    Problemas con IOS CISCO 1841

    carlos1841

      Buenas tardes amigos ojala alguien me pueda ayudar con este problema,

      Lo que sucede es que el IOS al parecer se daño,estaba funcionado sin ningun problema, ya que al  inciar el router hace su carga normal hasta llega a descomprimir la imagen pero luego que ha hecho la descomprension de la imagen me salen que las las interfaces Fa0/0 y Fa0/1 estan apagadas(Line protocoloon Interface fastEthernet0/0 change state to down)  y luego ya no se puede hacer nada mas, ninguna tecla me responde e incluso cuando intento entrar por el modo ROMMON mientras arranca el router no puedo ingresar (no me responde el router) intente ya varias veces pero aun asi no puedo ingresar al modo ROMMON para poder cargarle una nueva imagen, si alguien me pudiera ayudar con este problema o si me podrian tambien indicar si es que se puede hacer por USB ya que el router tiene una interfaz para USB.Agradeceria mucho me ayuden adjunto 02 imagenes para que me puedan ayudar mejor.Gracias

        • 1. Re: Problemas con IOS CISCO 1841
          carlos1841

          Necesito su ayuda urgente porfa

          • 2. Re: Problemas con IOS CISCO 1841
            Elvin Arias

            Dices que el router sube, pero que no responde? A que te refieres cuando dices que "no responde". En otro tenor recuerda que puede que tu router tenga el registro configurado en 0x2142 y que por esto no cargue la configuracion que antes existia. Te recomiendo que revises el startup-config con el comando "show startup-config". Si ves alguna configuracion ahi ingresa el comando "copy startup-config running-config", asi cargaras la configuracion. Esto es asumiendo lo que dije anteriormente sobre el registro.

             

            Existen muchisimas posibilidades y esta es una de ellas.

             

            Elvin

            • 3. Re: Problemas con IOS CISCO 1841
              carlos1841

              Hola Elvin, cuando digo que el router no responde me refiero a que luego de cargar la configuración tal y como lo muestro en las imagenes ya no se puede hacer nada mas, el router se queda hay como si se congelara porque no se puede hacer nada.Si es que pudiera entrar a la configuracion seria fantastico o mas aun si pudiera entrar por el modo rommon pero ni siquiera eso se puede(el router se queda congelado no responde).Bueno espero puedas ayudarme.

              • 4. Re: Problemas con IOS CISCO 1841
                Omar - CCNP RS/ CCNA Security

                Es muy extraño que no puedas iniciar el rommon, si incluso te carga el ios y comienza a levantar las interfaces, mi duda es, el router esta completamente desconectado? tiene insertada la flash?, tiene modulos insertados? cuando sucede esto, te tira alguna alarma el appliance, como algun foco rojo/naranja?, en dado caso trata de iniciarlo sin nada de esto activado/insertado, y entrar en el rommon, lo que me suena es que hay algun proceso o el mismo ios que te esta causando problemas.