Skip navigation
Cisco Learning Home > Certifications > IP Networking (CCENT) > Discussions

_Communities

608 Views 4 Replies Latest reply: Apr 5, 2012 1:41 PM by Ian RSS

Currently Being Moderated

interface disabled

Mar 31, 2012 12:20 PM

certmcse05 22 posts since
Dec 28, 2009

i am had configure one pc to a swtich to interface 18 on the switch . also assigned switch port-security max 1  and switchport port-security violation shutdown

 

all port are in vlan 99. All was working fine until disconnect the cable but when i connect back the cable nothing work no shut nothing the interface dead .

 

this what is i saw when i did a show interface fa0/18

 

fastethernet0/18 down  line protocol down (disabled)  how do i get it up back help

  • Martin 13,070 posts since
    Jan 16, 2009
    Currently Being Moderated
    1. Mar 31, 2012 12:59 PM (in response to certmcse05)
    Re: interface disabled

    did u try shutdown interface and then no shutdown  ?

  • Ian 3 posts since
    Jul 22, 2010
    Currently Being Moderated
    4. Apr 5, 2012 1:41 PM (in response to certmcse05)
    Re: interface disabled

    Is your interface going down when you specify 100/FD?  If so, the other end is probably hard coded to something that's not compatible.  You shoud only have to shut/noshut the iface if it was a port security issue.

     

    I'd try putting the port in auto (no duplex, no speed) and seeing if it comes up.  When it does, check 'show int <iface>' and see what it negotiated to.  If it ways 100/HD, the the other side is most likely hard coded 100/FD... if it says 100/FD then both sides are most likely auto.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)