5 Replies Latest reply: Mar 5, 2012 2:28 AM by Gerard Weese RSS

    871W ISSUES REPLACING MY WRT54 !!!

    Boddo - CCNA, CCNA Security, CCNP

      Hi everybody,

       

      I just bought a 871w for CCNAs SDM practice to replace my Linksys and I have no connection from either the wired PC or a wireless laptop to the Internet. If you guys wanna take a look @ my config would be really appreciated:

      dot11 ssid PrivateWLAN

      vlan 1

      authentication open

      authentication key-management wpa

      wpa-psk ascii 7 03055508070228585C0C18544E4A59

      !

      ip source-route

      !

      !

      ip dhcp excluded-address 192.168.1.1 192.168.1.99

      !

      ip dhcp pool Internal-net

         import all

         network 192.168.1.0 255.255.255.0

         default-router 192.168.1.1

         dns-server 208.59.247.45 208.59.247.46

      !

      !

      ip cef

      no ip domain lookup

      ip domain name cisco.com

      no ipv6 cef

      !

      multilink bundle-name authenticated

      !

      bridge irb

      !

      !

      interface FastEthernet0

      !

      interface FastEthernet1

      !

      interface FastEthernet2

      !

      interface FastEthernet3

      !

      interface FastEthernet4

      ip address dhcp

      ip nat outside

      ip virtual-reassembly

      ip tcp adjust-mss 1460

      duplex auto

      speed auto

      no cdp enable

      !

      interface Dot11Radio0

      no ip address

      no dot11 extension aironet

      !

      encryption vlan 1 mode ciphers aes-ccm tkip

      !

      encryption mode ciphers aes-ccm tkip

      !

      ssid PrivateWLAN

      !

      speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

      channel 2412

      station-role root

      no cdp enable

      !

      interface Dot11Radio0.1

      encapsulation dot1Q 1 native

      bridge-group 1

      bridge-group 1 subscriber-loop-control

      bridge-group 1 spanning-disabled

      bridge-group 1 block-unknown-source

      no bridge-group 1 source-learning

      no bridge-group 1 unicast-flooding

      !

      interface Vlan1

      description Internal Network

      ip address 192.168.1.1 255.255.255.0

      ip nat inside

      ip virtual-reassembly

      bridge-group 1

      bridge-group 1 spanning-disabled

      !

      interface BVI1

      description Bridge to Internal Network

      no ip address

      ip nat inside

      ip virtual-reassembly

      !

      ip default-gateway 192.168.1.1

      ip forward-protocol nd

      ip route 0.0.0.0 0.0.0.0 dhcp

      ip http server

      ip http secure-server

      !

      !

      ip nat outside source list 1 interface FastEthernet4 overload

      !

      access-list 1 permit 192.168.1.0 0.0.0.255

       

      I can have a wireless local connection to it, but not INTERNET access. I have no local access through the L2 interfaces Fa0-3. I f I set my PC as DHCP client it gets no ip address.

       

      Regards,

      Boddo