6 Replies Latest reply: Mar 8, 2012 9:21 PM by Toua RSS

    CME web

    Toua

      I wanting to know if I can add, remove and edit phones from the web gui. I got the web gui up but can't do configure anything with it.

      Also I would like commands and steps on getting it to work... I been try for days down... thanks again CCNA Voice Study Group..

        • 1. Re: CME web
          Toua

          nvm I found another discussion

          • 2. Re: CME web
            Santosh Agrawal

            Hi there,

             

              As I am aware we can confiure most of the features. For DN and time you need to enter commands dn-webedit and tim-ewebedit. And more ever you need to have your phones configured to edit them.

            • 3. Re: CME web
              Toua

              thanks for replying,

               

              So your saying with those commands i can do everything i need to configure the phones?..

              • 4. Re: CME web
                Santosh Agrawal

                The commands I ahve mentioned are additional that are not present by default. S0 u need to add them.

                • 5. Re: CME web
                  Martin

                  no problem on real gear; however if u using GNS3, you might have a problem with configurations via website; it does not work sometimes; CCP is hard to set up and use with GNS3 as u need IOS 15 likely. 

                  • 6. Re: CME web
                    Toua

                    I was able to add extensions but could add phones from the gui. My phones are getting ip addresses from the cme.

                    thanks guys.. here is the config

                     

                    version 12.4

                    service timestamps debug datetime msec

                    service timestamps log datetime msec

                    no service password-encryption

                    hostname R1

                    boot-start-marker

                    boot-end-marker

                    logging message-counter syslog

                    no aaa new-model

                    ip source-route

                    ip cef

                    ip dhcp excluded-address 192.168.1.1

                    ip dhcp pool dhcp

                       network 192.168.1.0 255.255.255.0

                       default-router 192.168.1.1

                       option 150 ip 192.168.1.1

                    no ip domain lookup

                    no ipv6 cef

                    multilink bundle-name authenticated

                    memory-size iomem 0

                    archive

                    log config

                      hidekeys

                    interface FastEthernet0/0

                    ip address 192.168.1.1 255.255.255.0

                    duplex auto

                    speed auto

                    interface FastEthernet0/1

                    no ip address

                    shutdown

                    duplex auto

                    speed auto

                    ip forward-protocol nd

                    ip http server

                    no ip http secure-server

                    ip http path disk0:/gui

                    tftp-server disk0:P00308000500.loads

                    tftp-server disk0:P00308000500.sb2

                    tftp-server disk0:P00308000500.sbn

                    control-plane

                    mgcp fax t38 ecm

                    gatekeeper

                    shutdown

                    telephony-service

                    max-ephones 10

                    max-dn 10

                    system message Toua Lor

                    load 7960-7940 P00308000500.loads

                    max-conferences 4 gain -6

                    web admin system name admin password cisco

                    dn-webedit

                    time-webedit

                    transfer-system full-consult

                    create cnf-files version-stamp Jan 01 2002 00:00:00

                    ephone-dn  1

                    number 0001

                    hold-alert 30 originator

                    ephone-dn  2

                    number 0002

                    name SEP000A8A5CCD7A

                    hold-alert 30 originator

                    line con 0

                    exec-timeout 0 0

                    logging synchronous

                    stopbits 1

                    line aux 0

                    stopbits 1

                    line vty 0 4

                    login

                    end