Skip navigation
Cisco Learning Home > CCIE Voice Study Group > Discussions
774 Views 1 Reply Latest reply: Feb 9, 2012 6:29 PM by Patrick Geschwindner - CCIE R&S, CCSI, @ Ascolta Learningpartner RSS

Currently Being Moderated

Get Certificate Error when connecting to my Cisco Servers

Feb 9, 2012 10:09 AM

Michael CCIE 38404 73 posts since
Jan 12, 2010

When I’m at home and VPN into my LAB eveything works fine I can RDP to AD and UCCX and HTTPS into CUCM, UC and CUPS.  But when I VPN into my network from outside my network I can connect to everything Routers, Switches, RDP but have problems connecting to any of my Cisco Servers Using HTTPS.

 

I come up to the “There is a problem with this website's security certificate” as usual and click on “Continue to this website (not recommended)” as usual but can’t connect and get Certificate Error.

 

I’ve tried adding exceptions as trusted sites and about eveything else.  I’ve tried several different browsers but no luck.  Any suggesions would be appreciated.

 

Thank you --ms

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)