1 2 Previous Next 18 Replies Latest reply: Dec 1, 2011 11:52 AM by v.vicaretti RSS

    Cisco SDM not loading in Vista

    Shawn Thomas

      Hi, all I'm new to the form...

       

      I have my CCNA... and would like to take the CCNA Security exam. However, I cannot get the SDM to load in Vista Home Premium.

       

      I have googled everything I know, I have Java installed and the IE 8 and Firefox have pop ups blockers off.

       

      I'm trying to run SDM as a standalone on my PC, with loopback address (127.0.0.1). I have disable my Firewall and tried to run SDM as the Admin.

       

      Done all the following below: (this is from another site)

       

      To get SDM to work in demo you must have version 2.3.2

       

      So try this:

      1.) Remove your current installed version of SDM (Control Panel -> Add Remove Programs)

      2.) If you don't have it already download the SDM demo tool. You can use the following link (CCO login required)

      http://www.cisco.com/pcgi-bin/Software/Tablebuild/doftp.pl?ftpfile=pub/web/sdm/tool/SDM_demo_tool.zip&swtype=FCS

      Or

      http://ftp-sj.cisco.com/pub/web/sdm/tool/SDM_demo_tool.zip

      3.) Open up the zip file and extract dataFile.zip to c:\

      4.) Download SDM version 2.3.2.

      A.) You can try the following link (CCO login required)

      http://ftp-sj.cisco.com/pub/web/sdm/SDM-V232.zip

      Or

      http://www.cisco.com/pcgi-bin/Software/Tablebuild/doftp.pl?ftpfile=pub/web/sdm/SDM-V232.zip&swtype=FCS

      If the above link does not work

      A.) Go to http://www.cisco.com/go/sdm

      B.) Login with CCO user/pass

      C.) Under the support section (midway down the page on the right) select Download Software

      D.) When the device list is shown, scroll down to "Cisco Router and Security Device Manager" (Should be highlighted) You will be asked for your user/pass again.

      E.) In the file listing section scroll down till you find SDM-V232.zip

      F.) follow the next screens and download and install

      5.) Once SDM is started, on the SDM Launcher window where it states Device IP Address or Hostname: enter: 127.0.0.1 and click on Launch

      6.) If you have IE7 you will have to keep right mouse clicking (at the top) on the yellow allow ActiveX (allow blocked content) over and over on every IE window.

      7.) When the prompt comes up stating "Please enter the device IP address. Enter 127.0.0.1 and click start.

      8.) right mouse click the IE windows again to allow ActiveX/blocked content.

      9.) the app should now startup with the main SDM page you see in the course book.

       

       

      I have tried everything maybe, I'm missing something?.... can anyone help!!!

       

      Thanks

        1 2 Previous Next