2 Replies Latest reply: Dec 3, 2011 1:51 PM by Conwyn RSS

    WAPs connected ports are getting err-disabled

    thiyagarajankalaiselvan

      Hi All,

      I'm facing a strange issue. WAPs connected ports are becomming err-disabled with an attached error message. Not only a single WAP, All the WAPs connected to the 3750 are having the same issue. I have tried to identify which WAP is sending the BPDU and that inturn causing other WAP connected ports to be down.

       

      I have 5 WAPs in that site; if I enable any WAPs connected port below logs messages are coming and that port is becomming err-disable.

       

      Can anyone shed some light to troubleshoot this issue. Any help would be appreciated.

       

      Dec  1 03:32:59.397 UTC: %SPANTREE-2-BLOCK_BPDUGUARD: Received BPDU on port Gi1/0/12 with BPDU Guard enabled. Disabling port.

      Dec  1 03:32:59.397 UTC: %PM-4-ERR_DISABLE: bpduguard error detected on Gi1/0/12, putting Gi1/0/12 in err-disable state

      Dec  1 03:33:00.420 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/12, changed state to down

      Dec  1 03:33:00.420 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan5, changed state to down

      Dec  1 03:33:00.420 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan50, changed state to down

      Dec  1 03:33:00.420 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan51, changed state to down

      Dec  1 03:33:01.427 UTC: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/12, changed state to down

       

      Regards,

      T.K