1 2 3 Previous Next 34 Replies Latest reply: Jan 5, 2014 5:56 PM by Alonso RSS

    accessing cme8 via http://172.16.1.1/ccme.html

    Wireless Mouse

      Hello, my name is goodboy.

       

      Ok I received my lab today and all my phones are registering so CME is working as i can phone all the extensions .

       

      I connect my PC to the Switch and the Swicth to the Router 2811..I can ping (router)172.16.1.1 from my PC.

       

      I browse to http://172.16.1.1/ccme.html and a pop up window appear...with user name and password so I inserted username cisco and password cisco..and then a blank page appear and not the CME page.

       

      Is there any kind security software that is blocking the CCME manager? I disable my antivirus but still the same

       

      What Can i do? why can I not access  the CME graphical interface? I really want to play with it

       

      Please help me

       

      Thanks

       

      goodboy

        • 1. Re: accessing cme8 via http://172.16.1.1/ccme.html
          Conwyn

          Hi Cisco

           

          I assume you have specified the user under telephony services and all the files are on the flash and your are pointing to the correct directory.

           

          Regards Conwyn

          • 2. Re: accessing cme8 via http://172.16.1.1/ccme.html
            Wireless Mouse

            Hi Conwyn, my name is not Cisco but goodboy

             

            Yes everything is correct..please look

             

            Building configuration...

             

            Current configuration : 2913 bytes

            !

            ! No configuration change since last restart

            !

            version 12.4

            service timestamps debug datetime msec

            service timestamps log datetime msec

            no service password-encryption

            !

            hostname CME

            !

            boot-start-marker

            boot-end-marker

            !

            logging message-counter syslog

            !

            no aaa new-model

            !

            dot11 syslog

            ip source-route

            !

            !

            ip cef

            no ip dhcp use vrf connected

            ip dhcp excluded-address 172.16.1.1 172.16.1.10

            !

            ip dhcp pool VOICE

               network 172.16.1.0 255.255.255.0

               default-router 172.16.1.1

               option 150 ip 172.16.1.1

            !

            !

            no ipv6 cef

            !

            multilink bundle-name authenticated

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            !

            voice-card 0

            !

            !

            !

            !

            !

            username cisco privilege 15 password 0 <removed>

            archive

            log config

              hidekeys

            !

            !

            !

            !

            !

            !

            !

            !

            !

            interface FastEthernet0/0

            ip address 172.16.1.1 255.255.255.0

            duplex auto

            speed auto

            !

            interface Service-Engine0/1

            no ip address

            shutdown

            !

            interface FastEthernet0/1

            ip address 10.0.0.25 255.255.255.0

            shutdown

            duplex auto

            speed auto

            !

            interface Serial0/0/0

            no ip address

            shutdown

            !

            interface Serial0/1/0

            no ip address

            shutdown

            !

            ip forward-protocol nd

            ip http server

            ip http authentication local

            no ip http secure-server

            ip http path flash:

            !

            !

            !

            !

            !

            !

            !

            !

            !

            tftp-server flash:P00308000400.bin

            tftp-server flash:P00308000400.sb2

            tftp-server flash:term06.default.loads

            tftp-server flash:term41.default.loads

            !

            control-plane

            !

            !

            !

            ccm-manager fax protocol cisco

            !

            mgcp fax t38 ecm

            !

            !

            !

            !

            !

            !

            telephony-service

            em logout 0:0 0:0 0:0

            max-ephones 40

            max-dn 45

            ip source-address 172.16.1.1 port 2000

            auto assign 1 to 10 type 7912

            auto assign 1 to 10 type 7961

            auto assign 1 to 10 type 7940

            auto assign 1 to 10 type 7960

            system message www.xxxxxxx.com

            max-conferences 4 gain -6

            web admin system name enver password enver

            dn-webedit

            time-webedit

            transfer-system full-consult

            create cnf-files version-stamp Jan 01 2002 00:00:00

            !

            !

            ephone-dn  1  dual-line

            number 101

            !

            !

            ephone-dn  2  dual-line

            number 102

            !

            !

            ephone-dn  3  dual-line

            number 103

            !

            !

            ephone-dn  4  dual-line

            number 104

            !

            !

            ephone-dn  5  dual-line

            number 105

            !

            !

            ephone-dn  6  dual-line

            number 106

            !

            !

            ephone-dn  7  dual-line

            number 107

            !

            !

            ephone-dn  8  dual-line

            number 108

            !

            !

            ephone-dn  9  dual-line

            number 109

            !

            !

            ephone  1

            device-security-mode none

            mac-address 0011.202B.93C9

            type 7940

            button  1:1

            !

            !

            !

            ephone  2

            device-security-mode none

            mac-address 0011.2020.83AF

            type 7940

            button  1:2

            !

            !

            !

            ephone  3

            device-security-mode none

            mac-address 0015.638A.C37D

            type 7912

            button  1:3

            !

            !

            !

            ephone  4

            device-security-mode none

            mac-address 0015.638A.C8EA

            type 7912

            button  1:4

            !

            !

            !

            line con 0

            exec-timeout 0 0

            logging synchronous

            line aux 0

            line 258

            no activation-character

            no exec

            transport preferred none

            transport input all

            transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

            line vty 0 4

            login

            !

            scheduler allocate 20000 1000

            ntp master

            end

            • 3. Re: accessing cme8 via http://172.16.1.1/ccme.html
              Wireless Mouse

              is the below the problem?

               

              username cisco privilege 15 password 0 <removed>

              • 4. Re: accessing cme8 via http://172.16.1.1/ccme.html
                Martin

                you missing /gui (and you must have all CME files in flash"/gui directory (all web-based gui files))

                ip http path flash:/gui

                 

                the old way was ip http path flash: as CME files were loaded into flash without any directory structure;

                end of chapter 7 in your book

                 

                othewise it is your browser (try Firefox) or Java version;

                • 5. Re: accessing cme8 via http://172.16.1.1/ccme.html
                  Wireless Mouse

                  Martin as you can see beliw gui is there. i will donwload now firefox

                  CME#dir flash:
                  Directory of flash:/

                      1  -rw-        5134  Oct 31 2011 18:07:10 +00:00  7970-71-75-Background-readme-v1.txt
                      2  -rw-     2591877  Oct 31 2011 18:07:28 +00:00  APPS-1.3.3.SBN
                      3  -rw-     4573696  Oct 31 2011 18:08:00 +00:00  apps11.8-5-3TH1-6.sbn
                      4  -rw-     2942935  Oct 31 2011 18:08:24 +00:00  apps31.8-5-3TH1-6.sbn
                      5  -rw-     8095286  Oct 31 2011 18:09:20 +00:00  apps37sccp.1-3-4-0.bin
                      6  -rw-     2933329  Oct 31 2011 18:09:42 +00:00  apps41.8-5-3TH1-6.sbn
                      7  -rw-     2935993  Oct 31 2011 18:10:04 +00:00  apps42.8-5-3TH1-6.sbn
                      8  -rw-     2935993  Oct 31 2011 18:10:26 +00:00  apps45.8-5-3TH1-6.sbn
                      9  -rw-     2933329  Oct 31 2011 18:10:46 +00:00  apps70.8-5-3TH1-6.sbn
                     10  -rw-    58246016   Feb 6 2009 21:10:40 +00:00  c2800nm-adventerprisek9-mz.124-22.T.bin
                     11  -rw-     2935993  Oct 31 2011 18:11:08 +00:00  apps75.8-5-3TH1-6.sbn
                     12  -rw-     2599169  Oct 31 2011 18:11:28 +00:00  APPSH-1.3.3.SBN
                     13  -rw-      146463  Oct 31 2011 18:11:30 +00:00  B015-1-0-3.SBN
                     14  -rw-      165355  Oct 31 2011 18:11:32 +00:00  B016-1-0-3.SBN
                     15  -rw-       44896  Oct 31 2011 18:11:32 +00:00  BOOT69xx.0-0-0-14.zz
                     16  -rw-       11345  Oct 31 2011 18:11:34 +00:00  CME-8-0-Full-Readme-v.1.0.txt
                     17  -rw-      503269  Oct 31 2011 18:11:36 +00:00  cnu11.8-5-3TH1-6.sbn
                     18  -rw-      503753  Oct 31 2011 18:11:40 +00:00  cnu31.8-5-3TH1-6.sbn
                     19  -rw-      499644  Oct 31 2011 18:11:46 +00:00  cnu41.8-5-3TH1-6.sbn
                     20  -rw-      524917  Oct 31 2011 18:11:50 +00:00  cnu42.8-5-3TH1-6.sbn
                     21  -rw-      524969  Oct 31 2011 18:11:54 +00:00  cnu45.8-5-3TH1-6.sbn
                     22  -rw-      500084  Oct 31 2011 18:12:00 +00:00  cnu70.8-5-3TH1-6.sbn
                     23  -rw-      524876  Oct 31 2011 18:12:04 +00:00  cnu75.8-5-3TH1-6.sbn
                     24  -rw-         900  Oct 31 2011 18:12:06 +00:00  CP7921G-1.3.3.LOADS
                     25  -rw-         900  Oct 31 2011 18:12:06 +00:00  CP7925G-1.3.3.LOADS
                     26  -rw-     2104751  Oct 31 2011 18:12:20 +00:00  cvm11sccp.8-5-3TH1-6.sbn
                     27  -rw-     2100286  Oct 31 2011 18:12:36 +00:00  cvm31sccp.8-5-3TH1-6.sbn
                     28  -rw-     2101414  Oct 31 2011 18:12:52 +00:00  cvm41sccp.8-5-3TH1-6.sbn
                     29  -rw-     2099070  Oct 31 2011 18:13:08 +00:00  cvm42sccp.8-5-3TH1-6.sbn
                     30  -rw-     2100804  Oct 31 2011 18:13:24 +00:00  cvm45sccp.8-5-3TH1-6.sbn
                     31  -rw-     2103754  Oct 31 2011 18:13:40 +00:00  cvm70sccp.8-5-3TH1-6.sbn
                     32  -rw-     2100554  Oct 31 2011 18:13:58 +00:00  cvm75sccp.8-5-3TH1-6.sbn
                     33  drw-           0  Oct 31 2011 18:13:58 +00:00  Desktops
                     52  -rw-      340615  Oct 31 2011 18:14:14 +00:00  dsp11.8-5-3TH1-6.sbn
                     53  -rw-      340615  Oct 31 2011 18:14:18 +00:00  dsp31.8-5-3TH1-6.sbn
                     54  -rw-      537925  Oct 31 2011 18:14:22 +00:00  dsp41.8-5-3TH1-6.sbn
                     55  -rw-      340615  Oct 31 2011 18:14:26 +00:00  dsp42.8-5-3TH1-6.sbn
                     56  -rw-      340615  Oct 31 2011 18:14:28 +00:00  dsp45.8-5-3TH1-6.sbn
                     57  -rw-      264368  Oct 31 2011 18:14:32 +00:00  DSP69xx.0-0-0-3.zz
                     58  -rw-      537925  Oct 31 2011 18:14:36 +00:00  dsp70.8-5-3TH1-6.sbn
                     59  -rw-      340615  Oct 31 2011 18:14:38 +00:00  dsp75.8-5-3TH1-6.sbn
                     60  drw-           0  Oct 31 2011 18:14:40 +00:00  gui
                     79  -rw-     1848343  Oct 31 2011 18:15:14 +00:00  GUI-1.3.3.SBN
                     80  -rw-     1892036  Oct 31 2011 18:15:28 +00:00  GUIH-1.3.3.SBN
                     81  -rw-     1616686  Oct 31 2011 18:15:40 +00:00  jar11sccp.8-5-3TH1-6.sbn
                     82  -rw-     1616425  Oct 31 2011 18:15:54 +00:00  jar31sccp.8-5-3TH1-6.sbn
                     83  -rw-     1628021  Oct 31 2011 18:16:06 +00:00  jar41sccp.8-5-3TH1-6.sbn

                  • 6. Re: accessing cme8 via http://172.16.1.1/ccme.html
                    Wireless Mouse

                    no working on firefox, I will have a cigarrete and then read end of chapter 7

                    • 7. Re: accessing cme8 via http://172.16.1.1/ccme.html
                      Martin

                      what version do you have ? IOS ? and CME ?

                      you have gui in flash;; see if you have any files in flash:gui

                       

                      Could be Java version?

                      • 8. Re: accessing cme8 via http://172.16.1.1/ccme.html
                        Wireless Mouse

                        I have ios 12.1 and CME 8.  look Martin below

                         

                        In my config I have :

                         

                        ip forward-protocol nd

                        ip http server

                        ip http authentication local

                        no ip http secure-server

                        ip http path flash:

                         

                        Should I change it to:

                        ip http secure-server

                        ip http path flash:/gui

                         

                        Those are the two differences I found from the end of chapter 7..what do you think? Should I change that?

                        • 9. Re: accessing cme8 via http://172.16.1.1/ccme.html
                          Wireless Mouse

                          Martin, i have changed but now instead of having a white blank pager I have a blue blank page.

                          • 10. Re: accessing cme8 via http://172.16.1.1/ccme.html
                            Martin

                            I guess both ways should work; http is not secured as https;

                            Unless there is a restriction that CME 8 can be accessed via Https only;

                            Like CCP; either way;

                             

                            I thought you are getting IOS 15 and CME 8; ???

                            • 11. Re: accessing cme8 via http://172.16.1.1/ccme.html
                              Wireless Mouse

                              yes thats what I thought

                               

                              I have IOS 14.3 and CME 8

                              • 12. Re: accessing cme8 via http://172.16.1.1/ccme.html
                                Wireless Mouse

                                I installed CCP and when I tried to open it exactly the same when I try to connect CME Gui, a blank page with small window of CCNP trying to connect saying Retrieving port port ..then after it failed to connect a small window pop up with IEC2 saying: Access to C:\ Program Files\ Cisco System\ CiscoCP\bin\_uiDefaultLoadComplete was denied. Now I can not connect to CME8 Gui and CCP... I need a cigarrete!

                                • 13. Re: accessing cme8 via http://172.16.1.1/ccme.html
                                  Martin

                                  what OS ? what browser?

                                  did u install CCP on router or PC?

                                   

                                  and you do need password in

                                  username cisco privilege 15 password 0 <removed>

                                   

                                  and I think login local under vty 0 4

                                  (let me see what else...give me 30 minutes )

                                  • 14. Re: accessing cme8 via http://172.16.1.1/ccme.html
                                    Wireless Mouse

                                    IOS 12.4.

                                    I installed on pc as u told me

                                    but what kind of password is 0 remoded?

                                    1 2 3 Previous Next