1 2 Previous Next 19 Replies Latest reply: Nov 14, 2011 8:09 PM by CCIE_2B Go to original post RSS
      • 15. Re: Cisco Roaming on Aironet  1340
        CCIE_2B

        Guys, here is the configuration of the two AP, the thing my manager is calling me for, is that in some other site, they have 2 AP, roaming fince, and they claim they didn't configure none of this WDS.

         

          wpa-psk ascii 7 cisco

         

        !

         

        dot11 network-map

         

        dot11 arp-cache

         

        !

         

        !

         

        username Cisco password 7 cisco

         

        username admin privilege 15 password 7 cisco

         

        !

         

        !

         

        bridge irb

         

        !

         

        !

         

        interface Dot11Radio0

         

        no ip address

         

        no ip route-cache

         

        !

         

        encryption mode ciphers aes-ccm

         

        !

         

        ssid PSSID

         

        !

         

        speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-1

         

        8.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

         

        channel 2437

         

        station-role root

         

        bridge-group 1

         

        bridge-group 1 subscriber-loop-control

         

        bridge-group 1 block-unknown-source

         

        no bridge-group 1 source-learning

         

        no bridge-group 1 unicast-flooding

         

        bridge-group 1 spanning-disabled

         

        !

         

        interface Dot11Radio1

         

        no ip address

         

        no ip route-cache

         

        !

         

        encryption mode ciphers aes-ccm

         

        !

         

        ssid PSSID

         

        !

         

        dfs band 3 block

         

        channel 5180

         

        station-role root

         

        bridge-group 1

         

        bridge-group 1 subscriber-loop-control

         

        bridge-group 1 block-unknown-source

         

        no bridge-group 1 source-learning

         

        no bridge-group 1 unicast-flooding

         

        bridge-group 1 spanning-disabled

         

        !

         

        interface FastEthernet0

         

        no ip address

         

        no ip route-cache

         

        duplex auto

         

        speed auto

         

        bridge-group 1

         

        no bridge-group 1 source-learning

         

        bridge-group 1 spanning-disabled

         

        !

         

        interface BVI1

         

        ip address 192.168.254.71 255.255.255.0

         

        no ip route-cache

         

        !

         

        ip default-gateway 192.168.254.10

         

        ip http server

         

        ip http authentication aaa

         

        no ip http secure-server

         

        ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

         

        ip radius source-interface BVI1

         

        radius-server attribute 32 include-in-access-req format %h

         

        radius-server vsa send accounting

         

        bridge 1 route ip

         

        !

         

        !

         

        wlccp authentication-server infrastructure method_spirinet

         

        !

         

        line con 0

         

        line vty 0 4

         

        !

         

        end

         

        #

         

         

         

         

         

         

         

         

         

         

         

         

         

        -----------------------------------------------------------------------------------------------

         

         

         

        !

         

        !

         

        dot11 syslog

         

        !

         

        dot11 ssid PSSID

         

           authentication open

         

           authentication key-management wpa

         

           guest-mode

         

           wpa-psk ascii 7 cisco

         

        !

         

        dot11 network-map

         

        dot11 arp-cache

         

        !

         

        !

         

        username Cisco password 7 cisco

         

        username admin privilege 15 password 7 cisco

         

        !

         

        !

         

        bridge irb

         

        !

         

        !

         

        interface Dot11Radio0

         

        no ip address

         

        no ip route-cache

         

        !

         

        encryption mode ciphers aes-ccm

         

        !

         

        ssid PSSID

         

        !

         

        channel 2412

         

        station-role root

         

        bridge-group 1

         

        bridge-group 1 subscriber-loop-control

         

        bridge-group 1 block-unknown-source

         

        no bridge-group 1 source-learning

         

        no bridge-group 1 unicast-flooding

         

        bridge-group 1 spanning-disabled

         

        !

         

        interface Dot11Radio1

         

        no ip address

         

        no ip route-cache

         

        shutdown

         

        !

         

        encryption mode ciphers aes-ccm

         

        dfs band 1 2 4 block

         

        channel dfs

         

        station-role root

         

        bridge-group 1

         

        bridge-group 1 subscriber-loop-control

         

        bridge-group 1 block-unknown-source

         

        no bridge-group 1 source-learning

         

        no bridge-group 1 unicast-flooding

         

        bridge-group 1 spanning-disabled

         

        !

         

        interface FastEthernet0

         

        no ip address

         

        no ip route-cache

         

        duplex auto

         

        speed auto

         

        bridge-group 1

         

        no bridge-group 1 source-learning

         

        bridge-group 1 spanning-disabled

         

        !

         

        interface BVI1

         

        ip address 192.168.254.77 255.255.255.0

         

        no ip route-cache

         

        !

         

        ip default-gateway 192.168.254.10

         

        ip http server

         

        ip http authentication aaa

         

        no ip http secure-server

         

        ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

         

         

         

        bridge 1 route ip

         

        !

         

        !

         

        !

         

        line con 0

         

        line vty 0 4

         

        !

         

        end

         

         

         

        #

        • 16. Re: Cisco Roaming on Aironet  1340
          Blake K

          None of that config has the WDS stuff, I would recommend opening a TAC case. WDS is very simple to setup.

          • 17. Re: Cisco Roaming on Aironet  1340
            CCIE_2B

            Blake, the configuration I've just post are the AP as for now, (they are not doing roaming)

            I want to add the configuration so they can do seamless roaming.

            • 18. Re: Cisco Roaming on Aironet  1340
              Conwyn

              Hi CCIE_2B

               

              On the master AP

               

              AP#

               

              configure terminal

               

              aaa new-model

               

              wlccp wds priority 200 interface bvi1

               

              wlccp authentication-server infrastructure infra_devices

               

              wlccp authentication-server client any client_devices

               

              ssid fred

               

              ssid ginger

               

              end

               

              On the Other AP

               

               

               

              AP#

               

               

              configure terminal

              AP(config)#

               

               

              wlccp ap username APWestWing password 7 wes7win8

              AP(config)#

               

               

               

              end

               

              Note your aaa setup could be local group radius so you can define APWestWing in the local databse. Note Wlccp is no longer supported on routers.

               

              See http://www.cisco.com/en/US/docs/wireless/access_point/12.2_15_JA/configuration/guide/s15roamg.html

               

              Regards Conwyn

              • 19. Re: Cisco Roaming on Aironet  1340
                CCIE_2B

                I will test this configuration now and reply, thank you all for the support.

                1 2 Previous Next