Skip navigation
Cisco Learning Home > CCIE Wireless Study Group > Discussions
This Question is Not Answered 1 Correct Answer available (4 pts) 2 Helpful Answers available (2 pts)
2393 Views 1 Reply Latest reply: Sep 13, 2011 5:43 AM by Jerome Henry RSS

Currently Being Moderated

internet and intranet AP problem

Sep 13, 2011 1:04 AM

James 584 posts since
Jun 29, 2008

I am using an 1142 Ap point that is stand alone. I am in the process of moving the wireless to a new Vlan to better manage this area. While i am in the testing phase i for soem reason can not get access to the web but i can access to the intanet. I am getting the correct IP address, mask and GW without a problem.

 

I copies the settings from the old Vlan and put it into this new one and i get the same problem. We are using radius servers with the correct codes and everything is working fine with the AP. it is just when i try and go to the internet i can not get access at all just the intranet. Since the email server is kept at a different location the wireless can not connect to it at all.

 

I have tried to add vlans to the AP and make the port a trunking port, still the same. changed settings on the laptop and i still come up with the same problems. When i test the Vlan with the Lan cable i get internet and intranet without any problem. So i have narrowed it down to some settings on the AP or with the settings for the wireless users. They are allowed or denined by user ID and not on the AP.

 

Let see if anyone can come up with a solition to this problem, thanks,

 

I took out the domain name due to security. As you can see i am getting a good reception from the AP but can not get to the internet.

Attachments:

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)