3 Replies Latest reply: Aug 31, 2011 11:05 AM by Erick RSS

    CCNP ROUTE_EIGRP

    bvillaflor

      Hi Guys,

       

           I have a question in this kind of Topology.Why WAN and BRANCH Routers can not ping its own ip address?

       

      Below is the configuration of wan and branch router.

       

      Wan1#show run

      Building configuration...

       

      Current configuration : 1174 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Wan1

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      no ip domain lookup

      !

      multilink bundle-name authenticated

      !

      interface FastEthernet0/0

      ip address 10.0.0.10 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 multipoint

      ip address 193.10.25.1 255.255.255.0

      no ip split-horizon eigrp 15

      frame-relay interface-dlci 101

      frame-relay interface-dlci 102

      !

      interface Serial0/0.2 point-to-point

      ip address 193.10.24.1 255.255.255.252

      frame-relay interface-dlci 103

      !

       

      Wan1#ping 193.10.25.1

       

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 193.10.25.1, timeout is 2 seconds:

      .....

      Success rate is 0 percent (0/5)

       

      Wan1#ping 193.10.26.1

       

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 193.10.26.1, timeout is 2 seconds:

      !!!!!

      Success rate is 100 percent (5/5), round-trip min/avg/max = 32/46/60 ms

      Wan1#

       

       

      Branch1#show run

      Building configuration...

       

      Current configuration : 1229 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Branch1

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      no ip domain lookup

      !

      multilink bundle-name authenticated

      !

      !

      interface FastEthernet0/0

      ip address 10.1.1.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 multipoint

      ip address 193.10.25.10 255.255.255.0

      frame-relay map ip 193.10.25.20 101 broadcast

      frame-relay map ip 193.10.25.1 101 broadcast

      frame-relay map ip 193.10.26.10 102 broadcast

      !

      interface Serial0/0.2 multipoint

      ip address 193.10.26.10 255.255.255.0

      frame-relay map ip 193.10.26.20 201 broadcast

      frame-relay map ip 193.10.26.1 201 broadcast

      !

       

       

      Branch1#ping 193.10.25.10

       

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 193.10.25.10, timeout is 2 seconds:

      .....

      Success rate is 0 percent (0/5)

      Branch1#ping 193.10.26.10

       

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 193.10.26.10, timeout is 2 seconds:

      .....

      Success rate is 0 percent (0/5)

      Branch1#ping 193.10.26.1

       

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 193.10.26.1, timeout is 2 seconds:

      !!!!!

      Success rate is 100 percent (5/5), round-trip min/avg/max = 12/24/44 ms

      Branch1#ping 193.10.25.1

       

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 193.10.25.1, timeout is 2 seconds:

      !!!!!

      Success rate is 100 percent (5/5), round-trip min/avg/max = 12/26/40 ms

      Branch1#

        • 1. Re: CCNP ROUTE_EIGRP
          Erick

          Hi Ben,

           

          Real quick, I can see a couple of things that might help.

           

          The reason you can't ping your own interface on the multipoint interfraces is because you don't have a mapping for your own interface.

           

          Branch1

           

          interface Serial0/0.1 multipoint

          ip address 193.10.25.10 255.255.255.0

          frame-relay map ip 193.10.25.20 101 broadcast

          frame-relay map ip 193.10.25.1 101 broadcast

          frame-relay map ip 193.10.26.10 102 broadcast

          frame-relay map ip 193.10.25.10 101 broadcast

          !

          !

          interface Serial0/0.2 multipoint

          ip address 193.10.26.10 255.255.255.0

          frame-relay map ip 193.10.26.20 201 broadcast

          frame-relay map ip 193.10.26.1 201 broadcast

          frame-relay map ip 192.10.26.10 201 broadcast

           

          There is something else amiss here too.   I'll give you a hint. There is a problem with the below configuration.  Can you spot the error?

           

          interface Serial0/0.1 multipoint

          ip address 193.10.25.1 255.255.255.0

          no ip split-horizon eigrp 15

          frame-relay interface-dlci 101

          frame-relay interface-dlci 102

           

          HTH,

           

          Erick

          • 2. Re: CCNP ROUTE_EIGRP
            bvillaflor

            Hi Erick,

             

            Thank you for your time for reviewing my configuration. Yes I forgot to add frame maps pointing to it.

             

            Also I tried to replace frame-relay interface-dlci command with the frame-relay map command on WAN routers.

             

            Thank You

             

            Ben

            • 3. Re: CCNP ROUTE_EIGRP
              Erick

              Hi Ben.

               

              No problem at all. Glad to help.

               

              Erick