3 Replies Latest reply: Aug 29, 2011 4:28 PM by Naren RSS

    CCNP ROUTE_Frame Relay using multipoint subinterfaces

    bvillaflor

      I am configuring frame relay multipoint using GNS3.I have 2 WAN routers,

      3 Branch routers,2 core routers,4 switches and 1 frame relay switch.I am

      using EIGRP as routing protocols and I configure this using frame relay

      multipoint subinterfaces connection.when I check the routing table a

      lot routesare missing.Branch routers don't know routes for each other

      nor for Core lan.What are the necessary steps to complete the routing tables?

       

      Here are the configuration of the ff. Routers:

       

      Wan1#show run

      Building configuration...

       

      Current configuration : 1237 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Wan1

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      !

      !

      no ip domain lookup

      !

      multilink bundle-name authenticated

      !

      !

      !

      interface FastEthernet0/0

      ip address 10.0.0.10 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 multipoint

      ip address 193.10.25.1 255.255.255.0

      frame-relay map ip 193.10.26.10 102 broadcast

      frame-relay map ip 193.10.25.20 102 broadcast

      frame-relay map ip 193.10.25.10 101 broadcast

      frame-relay interface-dlci 101

      frame-relay interface-dlci 102

      !

      interface Serial0/0.2 point-to-point

      ip address 193.10.24.1 255.255.255.252

      frame-relay interface-dlci 103

      !

      interface FastEthernet0/1

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      router eigrp 15

      network 10.0.0.0

      network 193.10.24.0 0.0.0.3

      network 193.10.25.0

      network 193.10.26.0

      no auto-summary

      !

      !

      !

      ip http server

      no ip http secure-server

      !

      !

      !

       

      control-plane

      !

      !

      !

      line con 0

      line aux 0

      line vty 0 4

      login

      !

      !

      end

       

       

      Wan2#show run


      Building configuration...

       

      Current configuration : 1098 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Wan2

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      !

       

      multilink bundle-name authenticated

      !

      !

      !

       

      interface FastEthernet0/0

      ip address 10.0.0.20 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 multipoint

      ip address 193.10.26.1 255.255.255.0

      frame-relay map ip 193.10.26.20 202 broadcast

      frame-relay map ip 193.10.26.10 201 broadcast

      !

      interface Serial0/0.2 point-to-point

      ip address 193.10.24.5 255.255.255.252

      frame-relay interface-dlci 203

      !

      interface FastEthernet0/1

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      router eigrp 15

      network 10.0.0.0

      network 193.10.24.0

      network 193.10.25.0

      network 193.10.26.0

      no auto-summary

      !

      !

      !

      ip http server

      no ip http secure-server

      !

      !

      control-plane

      !

      !

      line con 0

      line aux 0

      line vty 0 4

      login

       

       

      Branch1#show run

       

      Building configuration...

       

      Current configuration : 1204 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Branch1

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      no ip domain lookup

      !

      multilink bundle-name authenticated

      !

      !

      !

      interface FastEthernet0/0

      ip address 10.1.1.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 multipoint

      ip address 193.10.25.10 255.255.255.0

      frame-relay map ip 193.10.25.1 101 broadcast

      frame-relay interface-dlci 101

      frame-relay interface-dlci 102

      !

      interface Serial0/0.2 multipoint

      ip address 193.10.26.10 255.255.255.0

      frame-relay map ip 193.10.26.1 201 broadcast

      frame-relay interface-dlci 201

      frame-relay interface-dlci 202

      !

      interface FastEthernet0/1

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      router eigrp 15

      network 10.1.1.0 0.0.0.255

      network 10.0.0.0

      network 193.10.0.0 0.0.255.255

      no auto-summary

      !

      !

      ip http server

      no ip http secure-server

      !

      !

       

      Branch2#show run

       

       

      Building configuration...

       

      Current configuration : 1135 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Branch2

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      !

      multilink bundle-name authenticated

      !

      !

      !

      interface FastEthernet0/0

      ip address 10.1.2.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 multipoint

      ip address 193.10.25.20 255.255.255.0

      frame-relay map ip 193.10.25.1 102 broadcast

      frame-relay interface-dlci 102

      frame-relay interface-dlci 201

      !

      interface Serial0/0.2 multipoint

      ip address 193.10.26.20 255.255.255.0

      frame-relay map ip 193.10.26.10 101 broadcast

      frame-relay interface-dlci 202

      !

      interface FastEthernet0/1

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      router eigrp 15

      network 10.0.0.0

      network 193.10.25.0

      network 193.10.26.0

      no auto-summary

      !

      !

      !

      ip http server

      no ip http secure-server

      !

      !

      !

       

      control-plane

      !

      !

      !

      line con 0

      line aux 0

      line vty 0 4

      login

      !

      !

      end

       

       

      Branch3#show run

      Building configuration...

       

      Current configuration : 1042 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Branch3

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      memory-size iomem 5

      ip cef

      !

      !

      !

      !

      !

      multilink bundle-name authenticated

      !

      !

      !

       

      interface FastEthernet0/0

      ip address 10.1.3.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Serial0/0

      no ip address

      encapsulation frame-relay IETF

      clock rate 2000000

      frame-relay lmi-type ansi

      !

      interface Serial0/0.1 point-to-point

      ip address 193.10.24.2 255.255.255.252

      frame-relay interface-dlci 103

      !

      interface Serial0/0.2 point-to-point

      ip address 193.10.24.6 255.255.255.252

      frame-relay interface-dlci 203

      !

      interface FastEthernet0/1

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      router eigrp 15

      network 10.0.0.0

      network 193.10.24.0 0.0.0.3

      network 193.10.24.4 0.0.0.3

      no auto-summary

      !

      !

      !

      ip http server

      no ip http secure-server

      !

      !

      !

       

      control-plane

      !

      !

      !

      line con 0

      line aux 0

      line vty 0 4

      login

      !

      !

      end

       

      Message was edited by: Ben