1 2 Previous Next 18 Replies Latest reply: Aug 8, 2011 12:41 AM by Epeli RSS

    Pls Help.......    Is there a way to pass two different vlan traffic in a single port of 3560 switch...

    AMK

      Hi,


      Is there a way to pass the two different  vlan traffic in a single port.


      like the following vlan 3 and 21 in fa0/23. But port fa0/23 is connected to an unmanagable 16 port switch.

       

       

      L3_3560SW#sh run

      Building configuration...


       

      Current configuration : 7571 bytes

      !

      version 12.2

      no service pad

      service timestamps debug uptime

      service timestamps log uptime

      service password-encryption

      !

      hostname L3_3560SW

      !

      enable secret 5 $1$

      !


      no aaa new-model

      clock timezone UTC 3

      system mtu routing 1500

      ip subnet-zero

      ip routing

      no ip domain-lookup

      no ip dhcp conflict logging

      ip dhcp excluded-address 10.10.3.1 10.10.3.50


      ip dhcp pool THREE

         network 10.10.3.0 255.255.255.0

         dns-server 10.10.0.1

         default-router 10.10.3.1

      !


      vlan internal allocation policy ascending

      !

      !

      !

      interface FastEthernet0/1

      description Server

      no switchport

      ip address 10.10.0.2 255.255.255.0

        no keepalive

      storm-control broadcast level 50.00

      storm-control multicast level 50.00

      !


      interface FastEthernet0/23


      In this port I want to pass both traffic of vlan 3 and 21. This port is connected to 16 port unmanagable switch. In that 16 port switch has both vlans client PCs.

      Pls help me how to do it.



      interface Vlan1

      no ip address

      shutdown

      !

      interface Vlan3

      ip address 10.10.3.1 255.255.255.0

      !


      interface Vlan21

      ip address 141.xxx.xxx.18 255.255.255.0

      !

      ip classless

      ip route 0.0.0.0 0.0.0.0 10.10.0.1

      ip route 141.xxx.xxx.16 255.255.255.0 141.xxx.xxx.1

      ip http server

      !


        1 2 Previous Next