5 Replies Latest reply: Jul 15, 2011 12:52 PM by chetangupta1 RSS

    Configuring ASDM on GNS3

    Krishna

      Greetings to All

       

      Im having issue while configuring Cisco ASDM in GNS3, here below I have attached the configuration along with Lab setup. Please assist me where I did mistake..on the same timw how could I  support to achive accessing ASA through ASDM..

       

       

      C1:IP Address:192.168.10.100/24(nothing but my PC's Loopback If)

       

      R6 Configuration:

       

      interface FastEthernet1/0

      ip address 192.168.10.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface FastEthernet1/1

      description inside ASA

      ip address 10.10.10.2 255.255.255.0

      duplex auto

      speed auto

       

      ASA configuration

       

      interface Ethernet0/0

      nameif OUTSIDE

      security-level 0

      ip address 1.1.1.1 255.255.255.0

      !

      interface Ethernet0/1

      nameif INSIDE

      security-level 100

      ip address 10.10.10.1 255.255.255.0

      !

      C    1.1.1.0 255.255.255.0 is directly connected, OUTSIDE

      C    10.10.10.0 255.255.255.0 is directly connected, INSIDE

      S*   0.0.0.0 0.0.0.0 [1/0] via 1.1.1.2, INSIDE

       

      Error obtaing as below on ASA while IM trying tp push the ASDM file in to ASA

      ASA# copy tftp://192.168.10.100 disk0:/asdm-523.bin

       

      Address or name of remote host [192.168.10.100 ]?

       

      Source filename [asdm.bin]?

       

      Destination filename [asdm-523.bin]?

       

      Accessing tftp://192.168.10.100 /asdm.bin...

      WARNING: TFTP download incomplete!

       

      %Error reading tftp://192.168.10.100 /asdm.bin (Unspecified Error)