Skip navigation
Cisco Learning Home > Certifications > CCIE Routing & Switching > Discussions

_Communities

4661 Views 13 Replies Latest reply: Feb 18, 2011 2:42 PM by Leonardo Ramirez RSS

Currently Being Moderated

Configure VLAN in Router 3825

Feb 18, 2011 10:34 AM

Leonardo Ramirez 23 posts since
Dec 29, 2010

He creado varias VLANS en mis switch y funcionan.  Pero ahora estoy realizando la configuracion en el Router 3825 para hacer la interlvans entre ellas.  Y se crearon las sub interfase dotq1 con su respectiva VLAN, pero si le doy un sh vlan-switch, me muestra solo la VLAN 1 y 5.  Donde estan las otras?, o como las doy de alta.

 

Entre a la configuracion terminal, pero solo me puestra dos opciones dentro de VLAN.

 

Me pueden asesorar como configura las otras VLANs en el router?, gracias.

 

ClubRegina-LC(config)#exit

ClubRegina-LC#sh vl?

vlan-range  vlan-switch  vlans

 

ClubRegina-LC#sh vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active
5    VLAN0005                         active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        1002   1003
5    enet  100005     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

 

ClubRegina-LC#sh vlans dot1q

Total statistics for 802.1Q VLAN 1:

   175141 packets, 17151258 bytes input

   22022 packets, 2845244 bytes output

Total statistics for 802.1Q VLAN 2:

   0 packets, 0 bytes input

   5 packets, 230 bytes output

Total statistics for 802.1Q VLAN 3:

   0 packets, 0 bytes input

   25834 packets, 1191244 bytes output

Total statistics for 802.1Q VLAN 4:

   0 packets, 0 bytes input

   0 packets, 0 bytes output

Total statistics for 802.1Q VLAN 5:

   7415057 packets, 2672744505 bytes input

   9033272 packets, 9247110524 bytes output

Total statistics for 802.1Q VLAN 6:

   0 packets, 0 bytes input

   0 packets, 0 bytes output

Total statistics for 802.1Q VLAN 7:

   0 packets, 0 bytes input

   0 packets, 0 bytes output

Total statistics for 802.1Q VLAN 10:

   0 packets, 0 bytes input

   13 packets, 1318 bytes output

Total statistics for 802.1Q VLAN 100:

   20229 packets, 2166535 bytes input

   19956 packets, 2255615 bytes output

 

 

ClubRegina-LC(config)#vlan ?

  accounting  VLAN accounting configuration

  ifdescr     VLAN subinterface ifDescr

  • Conwyn 7,914 posts since
    Sep 10, 2008
    Currently Being Moderated
    2. Feb 18, 2011 11:58 AM (in response to Leonardo Ramirez)
    Re: Configure VLAN in Router 3825

    Hola Leonardo

     

    Mi espanol  no es bien.

     

    Si usted tiene una NM-16ESW switch. Necessito

     

    vlan database

    vlan 5

    apply

    exit

     

     

    int fa1/0

    switchport vlan 1

    int fa1/1

    switchport vlan 5

     

    int vlan1

    ip address .....

    int vlan 5

    ip address

     

    Saludos Conwyn

  • Conwyn 7,914 posts since
    Sep 10, 2008
    Currently Being Moderated
    5. Feb 18, 2011 12:33 PM (in response to Leonardo Ramirez)
    Re: Configure VLAN in Router 3825

    Hola Leonardo

     

    int gi0/0

    ip address 192.168.0.254 255.255.255.0

    int gi0/1

    ip address 192.168.1.254 255.255.255.0

    int vlan 1

    ip address 192.168.2.254 255.255.255.0

    int vlan 2

    ip address 192.168.3.254 255.255.255.0

    int fa1/0

    switchport access vlan 1

    int fa1/0

    switchport access vlan 2

     

    ip route 0.0.0.0 0.0.0.0 192.168.3.5

     

    Yo espero que yo entendio.

     

    Saludos Conwyn

  • Conwyn 7,914 posts since
    Sep 10, 2008
    Currently Being Moderated
    7. Feb 18, 2011 1:25 PM (in response to Leonardo Ramirez)
    Re: Configure VLAN in Router 3825

    Hola Leonardo

     

    interface GigabitEthernet0/0.1

    encapsulation dot1Q 1 native

    ip address 192.168.3.2 255.255.255.0

    ip policy route-map A

    ip nat inside   (por Internet)

    !

    interface GigabitEthernet0/0.2

    encapsulation dot1Q 2

    ip address 10.0.2.1 255.255.255.0

    ip nat inside

    ip virtual-reassembly

    ip policy route-map B

    !

    interface GigabitEthernet0/0.3

    encapsulation dot1Q 3

    ip address 10.0.0.1 255.255.255.0

    ip policy route-map C

    ip nat inside

    !

    interface GigabitEthernet0/0.10

    encapsulation dot1Q 10

    ip address 10.0.10.1 255.255.255.0

    ip policy route-map D

    ip nat inside

    !

     

     

    route-map A permit 10

    match ip address source etc

    set ip default next-hop  192.168.3.2

     

    Saludos Conwyn

  • Conwyn 7,914 posts since
    Sep 10, 2008
    Currently Being Moderated
    9. Feb 18, 2011 1:52 PM (in response to Leonardo Ramirez)
    Re: Configure VLAN in Router 3825

    Hi Leonardo

     

    Ok, I'm attached file with my configured route 3825, and I want to forward all trafic from VLAN 1, 2, 3, 10 to Intenert to anohter router 2600, ip 192.168.3.5.  But I don't have access on the router.

     

    set ip default next-hop 192.168.3.5

     

    Saludos Conwyn

  • Conwyn 7,914 posts since
    Sep 10, 2008
    Currently Being Moderated
    11. Feb 18, 2011 2:06 PM (in response to Leonardo Ramirez)
    Re: Configure VLAN in Router 3825

    Hola Leonardo

     

    Quera usted NAT usando gi0/0.1?

     

    Saludos Conwyn

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)