13 Replies Latest reply: Jan 1, 2011 10:00 PM by waple02 RSS

    Remote VPN Lab Using CISCO Router C3600

    waple02

      Hi,


        Anyone can help me. I have gns3 laboratory on my pc, i set up remote vpn lab with the use of GNS3. What i want to achieve on my lab, when the vpn client connected is can able to access the 192.168.10.0/24. The default of pool of the vpn client is 20.20.20.0/16

       

      Building configuration...

      Current configuration : 1516 bytes
      !
      version 12.4
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      !
      hostname vpn
      !
      boot-start-marker
      boot-end-marker
      !
      !
      aaa new-model
      !
      !
      aaa authentication login default local
      aaa authentication login sdm_vpn_xauth_ml_1 local
      aaa authorization exec default local
      aaa authorization network sdm_vpn_group_ml_1 local
      !ex
      aaa session-id common
      memory-size iomem 5
      !
      !
      ip cef
      no ip domain lookup
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      username admin privilege 15 password 0 admin
      !
      !
      !
      crypto isakmp policy 1
      encr 3des
      authentication pre-share
      group 2
      !
      crypto isakmp client configuration group test
      key lab
      pool SDM_POOL_1
      netmask 255.0.0.0
      !
      !
      crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
      !
      crypto dynamic-map SDM_DYNMAP_1 1ip
      set transform-set ESP-3DES-SHA
      reverse-route
      !
      !
      crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
      crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
      crypto map SDM_CMAP_1 client configuration address respond
      crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
      !
      !
      !
      !
      interface FastEthernet0/0
      ip address 10.10.10.1 255.255.255.0
      duplex auto
      speed auto
      crypto map SDM_CMAP_1
      !
      interface FastEthernet0/1
      ip address 192.168.10.1 255.255.255.0
      duplex auto
      speed auto
      !
      ip local pool SDM_POOL_1 20.20.20.1 20.20.20.2
      ip http server
      ip http authentication local
      no ip http secure-server
      !
      !
      !
      !
      !
      !
      !
      control-plane
      !
      !
      !
      !
      !
      !
      !
      !
      !
      line con 0
      line aux 0
      line vty 0 4
      !
      !
      end