Skip navigation
Cisco Learning Home > CCIE Voice Study Group > Discussions
4280 Views 3 Replies Latest reply: Dec 29, 2011 11:31 PM by Michael CCIE 38404 RSS

Currently Being Moderated

Getting Error on CUE NME module

Dec 5, 2010 8:53 PM

Muhammad Saad 9 posts since
Sep 10, 2009

I configured the module in cucme and when i put the command

 

#service-module integrated-Service-Engine 1/0 status
Service Module is Cisco Integrated-Service-Engine1/0
Service Module supports session via TTY line 66
Service Module is in Steady state
Service Module heartbeat-reset is enabled
Getting status from the Service Module, please wait..
Cisco Unity Express 8.0.2
CUE Running on NME

 

And than it take waiting 2000 seconds....

 

#service-module integrated-Service-Engine 1/0 session
Trying 172.16.5.1, 2066 ... Open
Waiting 1301 ...
Waiting 1308 ...
Waiting 1385 ...
Waiting 1706 ...
Waiting 1750 ...
Waiting 2001 ...                       1
platform_config/phase                   100
platform_config/alive                   1
trace/phase                             100
trace/alive                             1
rbcp/phase                              100
rbcp/alive                              1
ntp/phase                               21
ntp/alive                               1
cdp/phase                               100
cdp/alive                               1
ldap/phase                              100
ldap/alive                              1
sql/phase                               20
sql/alive                               1
downloader/phase                        100
downloader/alive                        1
http/phase                              25
http/alive                              1
probe/phase                             100
probe/alive                             1
udins/phase                             100
udins/alive                             1
mgmt/phase                              41
mgmt/alive                              1
snmp/phase                              41
snmp/alive                              1
superthread/phase                       100
superthread/alive                       1
dns/phase                               100
dns/alive                               1
backuprestore/phase                     100
backuprestore/alive                     1
usermanager/phase                       22
usermanager/alive                       1
dbclient/phase                          22
dbclient/alive                          1
ccn_config/phase                        25
ccn_config/alive                        1
smtp/phase                              29
smtp/alive                              1
llama/phase                             23
llama/alive                             1
ccn/phase                               41
ccn/alive                               1
ums/phase                               22
ums/alive                               1
cli/phase                               28
cli/alive                               1
usermanager2/phase                      25
usermanager2/alive                      1
entitymanager/phase                     25
entitymanager/alive                     1
gen-scheduler/phase                     100
gen-scheduler/alive                     1
configapi/phase                         29
configapi/alive                         1
webapp/phase                            29
webapp/alive                            1
umg-registration/phase                  29
umg-registration/alive                  1
umg-directory/phase                     29
umg-directory/alive                     1
sitemanager/phase                       29
sitemanager/alive                       1
TIMEOUT
It looks like things are stuck, trying a monitor interrupt.
MONITOR EXITING...
SAVE TRACE BUFFER
Sep 29 20:39:12 localhost err_handler:   CRASH appsServices startup startup.sh System has crashed. The trace buffer information is stored in the file "atrace_save.log". You can upload the file using "copy log" command
INIT: Switching to runlevel: 6
INIT: Sending processes the TERM signal

 

Rebooting ...

 

shutdown: sending all processes the TERM signal...
rbcp:    INFO rbcp daemon output END

 

trace:    INFO trace daemon output END

 

platform.config:    INFO platform.config server output END

 

sql:    INFO sql server output END

 

shutdown: sending all processes the **** signal.
shutdown: turning off swap
shutdown: unmounsd 1:0:0:0: [sda] Synchronizing SCSI cache
ting all file systems
Please stand by while rebooting the system.
Restarting system.

 

Dec  5 14:30:26.719: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to down
Dec  5 14:30:28.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to up
Dec  5 14:30:29.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to downBrd1 Nmi Npx0 Dly P92 Sha0 Kbd0 Cmos Pci Dma0 PrtB Tim Exp Rfsh Geom

 

Initializing memory.  Please wait. Mem0 Mem1 Ebda Sha1 CacheE Admgr1 Memmgr1 AdmgrEbda Media LowBios Brd2

 

Swap to secondary BIOS ... Mem1 Ebda Sha1 CacheE Admgr1 Memmgr1 AdmgrEbda Media LowBios Brd2 Cache0 Driver PostDrv Dma1 Irq1 Vec Brd4 Time0 Kbd1 Speed Com Vid0 Par PciEnum Vid1 Redir Brd6 Com KbdBuf SMM
General Software Firmbase[r] SMM Kernel 1.3.2 Feb 11 2005 11:51:07
Intel(R) E7320 Performance Development Platform

 


EIST: Enhanced Intel Speedstep Driver, V3.0.
EIST: Copyright (C) 2003-2006 General Software, Inc.
EIST: Built Mar  3 2006, 14:49:27
UsbHid Pwd Msg0 Msg1 Cache1 Mem2 Prot Cache2 Flg Siz0 Msg2 Ata Dsk
Dec  5 14:30:38.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to up
Dec  5 14:30:39.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to downNpx1 Apm Err Dbg Enb App MemReduce MemSync1 Ext MemSync2 PciRom MemSync3 Setup Time1 Mfg Brd8 Com Admgr2 Cfg Brd10
DDR2 Memory 511 MB with ECC detected
Intel(R) Celeron(R) M processor         1.00GHz
BIOS ISE 5.00, Build date: 05/05/06
System Now Booting ...

 


Dec  5 14:30:48.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to up
Dec  5 14:30:49.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to down704 832 968 1040 1172 1184 1196 1208 1220 1228 1240 1260 1276 1288 1304 1320 1332 1348 1368 1380 1644 1784 2060 2204 2344 2860 3376 3640 3904 4168 RSA decrypt returned:33
7a55f657b7b3dc13986a044410fdcc7c

 


Booting from Secure secondary boot loader..., please wait.

 

[BOOT-ASM]

 

Please enter '***' to change boot configuration:

 

Dec  5 14:30:58.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to up
Dec  5 14:30:59.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to down
Dec  5 14:31:08.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to up
Dec  5 14:31:09.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to down
Dec  5 14:31:18.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to up
Dec  5 14:31:19.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to downLoading disk:/bzImage ... Verifying ... done.
Starting Kernel.

 

Platform: nme
Using existing trace log

 

Cisco init
INIT: version 2.86 booting
mounting proc fs ...
mounting sys fs ...
mounting /dev/shm tmpfs ...
reiser root fs ...
Reiserfs super block in block 16 on 0x801 of format 3.6 with standard journal
Blocks (total/free): 29304560/29212209 by 4096 bytes
Filesystem is clean
Filesystem seems mounted read-only. Skipping journal replay.

 

Dec  5 14:31:28.939: %LINEPROTO-5-UPDOWN: Line protocol on Interface Integrated-Service-Engine1/0, changed state to upChecking internal tree..finished

 

FILESYSTEM CLEAN
Remounting the root filesystem read-write...

 

kernel.sem = 1900 4000 32 100
vm.overcommit_memory = 1

 


                Welcome to Cisco Service Engine

 

Power button monitor started
Setting the system time from hardware clock

 

********** rc.aesop ****************
Populating resource values from /etc/bryce_rsrc_file
attribute ios_rbcp/app_cookie_id exists
Populating resource values from /etc/default_rsrc_file
Populating resource values from /etc/products/cue/default_rsrc_file
Populating resource values from /etc/products/cue/bryce_rsrc_file
Processing manifests . . . . . . . . . . . . . complete
==> Management interface is eth0
==> Management interface is eth0

 

 

 

Serial Number: FOC14323PLK
INIT: Entering runlevel: 2
********** rc.post_install ****************
INIT: Switching to runlevel: 4
INIT: Sending processes the TERM signal
==> Starting CDP
STARTED: ntp_startup.sh
STARTED: LDAP_startup.sh
STARTED: SQL_startup.sh
STARTED: dwnldr_startup.sh
STARTED: HTTP_startup.sh
STARTED: probe
STARTED: fndn_udins_wrapper
STARTED: superthread_startup.sh
STARTED: /usr/wfavvid/run-wfengine.sh
STARTED: /usr/bin/launch_ums.sh

 

Waiting 1 ...
Waiting 2 ...
Waiting 3 ...

 

 

Urgent help required

 

Thank You

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)