1 Reply Latest reply: Aug 22, 2010 3:24 AM by Thomas Perrier RSS

    SSID Not Broadcasting Cisco 1200 Aironet

    Bilal Nawaz

      This should seem pretty straightforward yet, i cant see the ssid of the wireless aironet, perhaps a config error. Im sure it worked yesterday. unless i didnt save my config .....  IS-WiFi should be binded with vlan 600 and should be broadcasting. Trunk is transporting all vlans successfully.

       

      aaa authentication login default local group tac_admin
      aaa authentication login eap_methods group rad_eap
      aaa authentication login console-in line
      aaa authentication login vty-in local-case group tac_admin line
      aaa authorization exec default local group tac_admin
      aaa accounting exec default start-stop group tac_admin
      aaa accounting network acct_methods start-stop group rad_acct
      aaa session-id common
      !
      dot11 ssid IS-WiFi
         vlan 600
         authentication open eap eap_methods
         authentication network-eap eap_methods
         authentication key-management wpa
         accounting acct_methods
      !
      dot11 network-map
      !
      !
      bridge irb
      !
      !
      interface Dot11Radio0
      no ip address
      no ip route-cache
      !
      encryption vlan 600 mode ciphers aes-ccm
      !
      ssid IS-WiFi
      !
      speed basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
      power local cck 1
      power local ofdm 1
      no power client local
      power client 1
      channel 2412
      station-role root fallback shutdown
      no cdp enable
      dot1x reauth-period 120
      !
      interface Dot11Radio0.600
      encapsulation dot1Q 600 native
      no ip route-cache
      bridge-group 1
      bridge-group 1 subscriber-loop-control
      bridge-group 1 block-unknown-source
      no bridge-group 1 source-learning
      no bridge-group 1 unicast-flooding
      bridge-group 1 spanning-disabled
      !
      interface FastEthernet0
      no ip address
      no ip route-cache
      duplex auto
      speed auto
      hold-queue 160 in
      !
      interface FastEthernet0.600
      encapsulation dot1Q 600 native
      no ip route-cache
      bridge-group 1
      no bridge-group 1 source-learning
      bridge-group 1 spanning-disabled
      !
      interface BVI1
      ip address 172.24.66.253 255.255.255.0
      no ip route-cache
      !
      ip default-gateway 172.24.66.254
      ip http server
      ip http access-class 1
      ip http authentication local
      no ip http secure-server
      ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
      ip tacacs source-interface BVI1
      ip radius source-interface BVI1
      !

       

      If there is not enough config there to help me find out why this is nt working then let me know.

      Any guidance in the right direction would be much appreciated.

       

      Kind Regards, Bilal