10 Replies Latest reply: Oct 11, 2019 6:28 PM by Ing_Percy RSS

    Packet Tracer - I am unable to ping host in OSPF Area 0 from OSPF Area 1

    Robert

      I have set up a simple OSPF network in Packet Tracer. I see all neighbors up - I am able to ping interface withing a OSPF area. I am unable to ping a host crossing over OSPF area.

       

      I am refreshing myself on routing after a 6 year absence - Please be nice with your responses - What am I missing here?

       

      PC - IP Address: 192.0.2.2  255.255.255.0

              Gateway :  192.0.2.1 255.255.250.

       

      SW1

      interface FastEthernet0/1   (Strait through to R1)

      !

      interface FastEthernet0/2  (Cross-Over to PC)

      switchport mode access

       

      R1

      interface GigabitEthernet0/0/0     (Straight Through to R2)

      ip address 10.1.1.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface GigabitEthernet0/0/1

      ip address 192.0.2.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Vlan1

      no ip address

      shutdown

      !

      router ospf 1

      log-adjacency-changes

      network 192.0.2.0 0.0.0.255 area 1

      network 10.1.1.0 0.0.0.255 area 1

       

       

      R2

      interface GigabitEthernet0/0/0  (Straight Through to R1)

      ip address 10.1.1.2 255.255.255.0

      ip ospf 1 area 1

      duplex auto

      speed auto

      !

      interface GigabitEthernet0/0/1  (Straight Through to R3)

      ip address 172.16.1.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Vlan1

      no ip address

      shutdown

      !

      router ospf 1

      log-adjacency-changes

      network 172.16.1.0 0.0.0.255 area 0

       

      R3

      interface GigabitEthernet0/0/0     (Straight Through to R2)

      ip address 172.16.1.2 255.255.255.0

      duplex auto

      speed auto

      !

      interface GigabitEthernet0/0/1     (Straight Through to SW1)

      ip address 192.168.1.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface Vlan1

      no ip address

      shutdown

      !

      router ospf 1

      log-adjacency-changes

      network 0.0.0.0 255.255.255.255 area 0

       

       

      SW2# sh cdp nei de

      Device ID: R3

      Entry address(es):

      IP address : 192.168.1.1

      Platform: cisco ISR4300, Capabilities: Router

      Interface: FastEthernet0/1, Port ID (outgoing port): GigabitEthernet0/0/1

      Holdtime: 171

      SW2# sh int f0/1

      FastEthernet0/1 is up, line protocol is up (connected)

      -----------------------------------------

      ----------------------------------------

      R1#sh ip ospf ne

      Neighbor ID Pri State Dead Time Address Interface

      1. 172.16.1.1 1 FULL/BDR 00:00:39 10.1.1.2 GigabitEthernet0/0/0

      R1#sh ip int bri

      Interface IP-Address OK? Method Status Protocol

      GigabitEthernet0/0/0 10.1.1.1 YES manual up up

      GigabitEthernet0/0/1 192.0.2.1 YES manual up

       

      R1#ping 192.0.2.1

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 192.0.2.1, timeout is 2 seconds:

      !!!!!

      Success rate is 100 percent (5/5), round-trip min/avg/max = 0/1/4 ms

       

       

      R2#sh ip ospf nei

      Neighbor ID Pri State Dead Time Address Interface

      1. 192.0.2.1 1 FULL/DR 00:00:35 10.1.1.1 GigabitEthernet0/0/0
      2. 192.168.1.1 1 FULL/BDR 00:00:34 172.16.1.2 GigabitEthernet0/0/1

      R2#sh ip int bri

      Interface IP-Address OK? Method Status Protocol

      GigabitEthernet0/0/0 10.1.1.2 YES manual up up

      GigabitEthernet0/0/1 172.16.1.1 YES manual up

       

      R2#ping 192.0.2.2

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 192.0.2.2, timeout is 2 seconds:

      !!!!!

      Success rate is 100 percent (5/5), round-trip min/avg/max = 0/1/4 ms

      ---------------------------------------------

      R3#sh ip ospf neighbor

      Neighbor ID Pri State Dead Time Address Interface

      1. 172.16.1.1 1 FULL/DR 00:00:39 172.16.1.1 GigabitEthernet0/0/0

       

      R3#sh ip int br

      Interface IP-Address OK? Method Status Protocol

      GigabitEthernet0/0/0 172.16.1.2 YES manual up up

      GigabitEthernet0/0/1 192.168.1.1 YES manual up up

       

      R3#ping 192.0.2.2

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 192.0.2.2, timeout is 2 seconds:

      .....

      Success rate is 0 percent (0/5)

       

      R3#ping 192.0.2.1

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 192.0.2.1, timeout is 2 seconds:

      .....

      Success rate is 0 percent (0/5)

       

      R3#ping 10.1.1.1

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:.....

      Success rate is 0 percent (0/5)

       

      R3#ping 172.16.1.1

      Type escape sequence to abort.

      Sending 5, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:

      !!!!!

      Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/2 ms

       

      C:\>ping 192.0.2.1

      Pinging 192.0.2.1 with 32 bytes of data:

      Reply from 192.0.2.1: bytes=32 time=1ms TTL=255

      Ping statistics for 192.0.2.1:

      Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

      Approximate round trip times in milli-seconds:

      Minimum = 0ms, Maximum = 1ms, Average = 0ms

       

      C:\>ping 10.1.1.1

      Pinging 10.1.1.1 with 32 bytes of data:

      Reply from 10.1.1.1: bytes=32 time=1ms TTL=255

      Ping statistics for 10.1.1.1:

      Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

      Approximate round trip times in milli-seconds:

      Minimum = 0ms, Maximum = 1ms, Average = 0ms

       

      C:\>ping 10.1.1.2

      Pinging 10.1.1.2 with 32 bytes of data:

      Reply from 10.1.1.2: bytes=32 time=1ms TTL=254

      Ping statistics for 10.1.1.2:

      Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

      Approximate round trip times in milli-seconds:

      Minimum = 0ms, Maximum = 1ms, Average = 0ms

       

      C:\>ping 176.16.1.1

      Pinging 176.16.1.1 with 32 bytes of data:

      Reply from 192.0.2.1: Destination host unreachable