3 Replies Latest reply: Oct 12, 2019 2:20 AM by Omar RSS

    Cant Upgrade issues 1.5 to 1.6

    Omar

      Hello!

       

       

      I cant upgrade from issues 1.5 to 1.6 , any help ?

       

      get this error

       

      Some upgrade prerequisites are not met:

      • We are sorry, but in-place upgrades from/to an unknown release are not supported. Please back up any data you wish to keep (e.g. custom images, subtypes, LXC templates, projects and users, the /etc/virl.ini initialization file, topology files created in VMMaestro installed on the host). You will need to download and install the new release from scratch.