5 Replies Latest reply: Sep 9, 2019 12:24 PM by Tmckay RSS

    VIRL not responding after new license and software update

    Tmckay

      I have read through several troubleshooting pages and have been unable to get my system back online. The VM comes up but the web services are unavailable. When I launch Maestro and look at web services it shows that they system cannot connect. Here are some of the out puts

       

      System information as of Fri Sep  6 14:57:47 GMT 2019Welcome to Ubuntu 16.04.6 LTS (GNU/Linux 4.4.0-161-generic x86_64)

       

        System information as of Fri Sep  6 14:57:47 GMT 2019

       

        System load:     0.04               IP address for eth0:    10.8.8.216

        Usage of /:      48.5% of 59.38GB   IP address for br4:     172.16.10.250

        Memory usage:    4%                 IP address for br1:     172.16.1.250

        Swap usage:      0%                 IP address for br2:     172.16.2.250

        Processes:       353                IP address for br3:     172.16.3.250

        Users logged in: 1                  IP address for docker0: 172.17.0.1

       

        Graph this data and manage this system at:

          https://landscape.canonical.com/

      Last login: Fri Sep  6 14:54:13 2019

      virl@virl:~$ netstat -lan |grep 1940*

      tcp        0      0 0.0.0.0:19401           0.0.0.0:*               LISTEN

      tcp        0      0 0.0.0.0:19402           0.0.0.0:*               LISTEN

      tcp        0      0 0.0.0.0:19406           0.0.0.0:*               LISTEN

      tcp        0      0 0.0.0.0:19407           0.0.0.0:*               LISTEN

      tcp6       0      0 :::19401                :::*                    LISTEN

      tcp6       0      0 :::19402                :::*                    LISTEN

      unix  3      [ ]         STREAM     CONNECTED     41945

      unix  3      [ ]         STREAM     CONNECTED     39194

       

       

       

      virl@virl:~$ ping -I eth4 172.16.10.250

      ping: Warning: source address might be selected on device other than eth4.

      PING 172.16.10.250 (172.16.10.250) from 10.8.8.216 eth4: 56(84) bytes of data.

      From 10.8.8.216 icmp_seq=1 Destination Host Unreachable

       

      virl@virl:~$ ping 172.16.10.250

      PING 172.16.10.250 (172.16.10.250) 56(84) bytes of data.

      64 bytes from 172.16.10.250: icmp_seq=1 ttl=64 time=0.082 ms

       

      I am not sure where to go from here. Any suggestions are appreciated.