2 Replies Latest reply: Oct 2, 2019 7:19 AM by Tomas RSS

    VIRL 1.5.145 - error updating VIRL Server/VIRL Software/Cisco VM Image upgrades 2-3 installed

    GYAN

      VIRL 1.5.145 - error updating VIRL Server/VIRL Software/Cisco VM Image upgrades 2-3 x - successful

       

      After the install I got an error on all the images stating that 2 out of 3 installed with X next to it when I hit OK and went back to the list everything looked fine as if the upgrade went successfully however when I tried to start an existing virl simulation I had that had IOSv & CSRv nodes they both got the following errors.

       

      I am thinking the 2/3 x successful - was not a successful upgrade even though it showed the new version for each of the nodes shown in the attached. 

       

      How do you back down the revision back to the original.  I could not figure that out so now am doing a fresh import again of the OVA again and then will just not upgrade the device images is the only workaround I can think of. 

       

      I was hoping to get XRV9000 & NX9k to install but darn they also got the 2/3 x successful  error and so more then likely the nodes won't work and will bomb when I try to run the install.

       

       

      I actually tried the new 1.6.65 version and I got the same error but worse when I tried to install the XRV9k and NXOS9k got 0/3 install also got some weird node error trying to run an simulation with 20 nodes did not start up.   I just downloaded 1.6.65 again and checking the md5/sha512 hash and am going to try to import again and see if anything changed in the version posted and maybe it might work this time around.  Crossing my fingers.

       

      Any help much appreciated.

       

      See attached.