3 Replies Latest reply: Aug 14, 2019 7:18 PM by LUIS EISELE RSS

    Packer Tracer for Mac crashing in Simulation mode

    Norbert

      Hi. Just installed Packet Tracer for Mac only to find out that it's almost impossible to perform simple tasks because it's constantly crashing in Simulation mode.

      Here is a typical scenario: I start PT, and add some simple network elements, for example a PC and a router, connect them and go into Simulation mode and play it. Sometimes after a few seconds PT crashes without any warning. Sometimes it takes a minute or two before it happens, so if it doesn't crash instantly, I simply start playing with the settings of the devices, setting IP's, whatever, it doesn't take more than few minutes, usually several seconds and it crashes, no option to save your project at all,

       

      It simply behaves like an early Alpha stage of the software and I find it very unprofessional.

        • 1. Re: Packer Tracer for Mac crashing in Simulation mode
          Peter McKenzie

          Im not a mac user but are you using the latest download

           

          macOS Version 7.2.1 English
          Download
          • 2. Re: Packer Tracer for Mac crashing in Simulation mode
            Norbert

            Seriously? As I said - I "just" installed it, so yes, it's the latest one, the only one available for download.

            So, to avoid trivial answers:

            - Packet Tracer 7.2.1

            - Mac OS Mojave 10.14.5

            - MacBook Pro 2015

             

            I also noticed that there are two other components installed along Packet Tracer. One of them is called "maintenancetool" which cannot perform any action unless you add some repositories to it, and the other one is "Linguist" which cannot even run and throws an error "Linguist cannot be opened because of a problem.".

             

            Nothing works properly and everything is counterintuitive. Welcome to CISCO.

            • 3. Re: Packer Tracer for Mac crashing in Simulation mode
              LUIS EISELE

              I'm having the same problem in Real Time. It's impossible to create a single topology.I just added 5 2901 routers with 2 HWIC-2t cards each. When I start to insert the Serial DCE the problem starts, I choose the router and when the interfaces apear is almost impossible to choose the serial, if the system doesn't crashes in this stage it toke more them 30 seconds to allow me to choose one serial and the cable apear to drag to the other router.

               

              I'm running PT 7.2.1

              Model Name: MacBook Pro

                Model Identifier: MacBookPro11,3

                Processor Name: Intel Core i7

                Processor Speed: 2.6 GHz

                Number of Processors: 1

                Total Number of Cores: 4

                L2 Cache (per Core): 256 KB

                L3 Cache: 6 MB

                Hyper-Threading Technology: Enabled

                Memory: 16 GB

                Boot ROM Version: 156.0.0.0.0

               

              I closed all applications, turn off all the routers, tried to make as lite as possible and the problem persist. I was very happy to retire my VM, but seems that it's not going to be this time.