2 Replies Latest reply: Feb 22, 2019 4:28 PM by Marco RSS

    PPPoA simulation with GNS3

    Marco

      Hello, I'm trying to simulate 2 routers, one acting as a client, another as server to simulate a PPPoA adsl connection, with GNS3 (version 2.1.12, vm version 0.10.14)

      I'm running 2 routers with c7200-adventerprisek9-mz.124-24.T5 and PA-A1 adapter for ATM. I'm stuck between official documentation and what I can find online.

      I followed what the user "talent pk" posted here [1] http://www.sadikhov.com/forum/index.php?/topic/186598-looking-for-7200-ios-ver/

      but it does not work for me. I've tried also this one in 1B: https://community.infosecinstitute.com/discussion/49217

      I tried connecting both ATM interfaces directly and with an ATM switch. I'm not able to understand what is missing or wrong, when I run debug ppp authentication and debug ppp negotiation on both routers, only the client outputs stuff (fmiz post in [1]), nothing on the server side. Setting IPoA works, ping works, ping atm works fine.

      Can you help me figure out what is wrong?