2 Replies Latest reply: Aug 22, 2019 1:12 AM by Monalisa RSS

    CCNP route exam Issue

    Jayson

      Hi

       

      I have recently taken the CCNP route (300-101) on the 20th of July 2018 and have encountered a very stressful experience. I had prepared for this test for months. When I had started the test, I could immediately tell that the system is running slower than usual. A question appeared with a scenario which I assumed to be a lab question but there were no other buttons that showed up at the bottom of the page except for the "Next" button at the bottom right. I waited for it to load but nothing. With nowhere to click, I clicked "Next" and boom a new unrelated question appeared which tells me I missed a question. I immediately asked for the proctor and told her the situation, I asked if she could reset the test since I had just started and there is a very slim chance I am passing the test without the lab. She refused an told me at the end of the test I will be able to review my answers. I knew this is not the case as I just read the rules but I kept going but very upset and disturbed. A few minutes later, I overheard a guy in the same room complaining about a technical issue as well, and from what I heard it sounded like we were doing the same type of test.

       

      The exam ended and my heart sank with short of just a few points which definitely because of that lab that I have not touched. I filled a report to both Cisco and Pearsonvue and I am still waiting for final feedback but Cisco tells me that they are unable to adjust test results and only a future voucher may or may not be issued pending the result of the investigation. They are also unable to extend certification status. The sad thing is, my CCNA had expired a day after my test. So even if I am given a new voucher, I would have to redo my CCNA first. So sad that despite the situation, Cisco is unable to rate my test based on what was working and what was not on the exam. I don't know how they validate the exam logs but they could clearly see that there is not a single command entered on that lab sim, which is very unusual for anyone taking the test which is an indication of an issue.

       

       

      Had anyone experienced a similar situation?

        • 1. Re: CCNP route exam Issue
          Rigo - Community Moderator

          Hi Jayson,

           

          So sorry to hear about the issue you experienced with your recent exam attempt but I'm glad to know that you've already opened a feedback case with the Certification & Communities Online Support team. The support team will be able to review and investigate the feedback directly with the exam development team. Once they've completed the investigation they'll discuss they'll provide you with an update and next steps based on their findings. If at any time you have any questions, concerns or need additional help regarding your exam feedback, please feel free to update your case online or you can call in to speak with a support agent directly. All the best!

           

          Regards,

          Rigo

          Cisco Learning Network Moderator

          • 2. Re: CCNP route exam Issue
            Monalisa

            Hi Jayson

             

             

            I was wondering if cisco gave you a rewrite/retake of the exam. I had the similar situation during the exam.

            On the date 25/07/2019 I wrote CCNP ROUTE 300-101

             

            I had an issue with two of the Simulations (Scenarios) questions in the exams, I couldn’t access the devices to do troubleshooting on both questions which I showed to the Administrator at the testing center. One of the question was Question number 54  I cannot remember the other one. I could not click to open any of the routers on the topology and they were not displayed at the bottom of the screen for me to click and open.


            Below is the results of CISCO's review.(i am not happy with)

             

            As the result of extensive review of your exam in collaboration with our test developers, test vendors and technical staff, it has been determined that there was no problem with the simulation item in question. Our records indicate that the simulation question functioned properly, given the scenario and the information that was entered. All routers in the simulations are readily acceptable if the correct host is chosen. The tutorial, available prior to beginning an exam, clearly reviews how to move from router-to-router within a simulation. It is the responsibility of the testing candidate to review this information prior to beginning an exam. Unfortunately, to protect the integrity and confidentiality of the exam material, we are unable to provide specific information regarding the correct way to complete the simulation questions.