14 Replies Latest reply: Feb 11, 2018 12:53 PM by Doug Kenline RSS

    Why is first hop router not responding to mcast ping?       Bi-Dir PIM

    Doug Kenline

      CA11 Multicast.png

       

       

      I'm configured for bi-directional pim.

       

      I think everything is good but source is getting no replies.

       

      Why does R3 not reply to pings from source?

       

       

      He sees the packets coming in here....

       

       

      R3#show access-lists

      Extended IP access list LOOK-FOR-MCAST-PACKETS

          10 permit icmp host 172.16.35.5 host 225.5.5.5 (843 matches)

          20 permit ip any any (972 matches)

      R3#

       

       

      R3#sh run | section pim

      ip pim sparse-mode

      ip pim sparse-mode

      ip pim sparse-mode

      ip pim bidir-enable

      ip pim rp-address 172.16.101.1 bidir

      R3#

      R3#

       

       

      R3#sho ip mroute 225.5.5.5

      !

      (*, 225.5.5.5), 00:33:29/00:02:35, RP 172.16.101.1, flags: BPL

        Bidir-Upstream: Null, RPF nbr 0.0.0.0

        Outgoing interface list: Null

       

       

      R3#

      R3#

       

       

       

      R3#sho ip pim interface

       

       

      Address          Interface                Ver/   Nbr    Query  DR     DR

                                                Mode   Count  Intvl  Prior

      172.16.103.1     Loopback103              v2/S   0      30     1      172.16.103.1

      172.16.34.3      Ethernet0/0              v2/S   1      30     1      172.16.34.4

      172.16.35.3      Ethernet0/1              v2/S   0      30     1      172.16.35.3

      R3#

      R3#