4 Replies Latest reply: Apr 16, 2019 3:11 PM by humberto RSS

    simple wan to lan config?

    andrew

      i currently have a cisco 2821 router and a C3570 switch, i have been able to get the lan to work and dhcp but none of the computers get internet and im not sure where to go next. some guidance would be greatly appropriated 

       

      gigabitethernet0/0 is my wan interface i have a 100Mbps fibre connection that comes straight from a fibre NTU with its own static ip address and gateway ip and subnetmask the 61 address in the config is my static ip the default gateway also a 61 address

      gigabitethernet0/1 is going to be my lan interface


      here is my config


      Router#sh run

      Building configuration...

       

       

       

       

      Current configuration : 1256 bytes

      !

      ! Last configuration change at 13:38:01 UTC Thu Apr 27 2017

      version 15.1

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname Router

      !

      boot-start-marker

      boot-end-marker

      !

      !

      !

      no aaa new-model

      !

      !

      dot11 syslog

      ip source-route

      !

      !

      ip cef

      !

      !

      ip dhcp pool addr-pool

      network 192.168.1.0 255.255.255.0

      default-router 192.168.1.1

      dns-server 8.8.8.8 8.8.4.4

      !

      !

      no ipv6 cef

      !

      multilink bundle-name authenticated

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      voice-card 0

      !

      crypto pki token default removal timeout 0

      !

      !

      !

      !

      license udi pid CISCO2821 sn FXXXXXXXXX

      !

      redundancy

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      interface GigabitEthernet0/0

      description Outside LINK FROM SP

      ip address 61.69.xxx.xxx 255.255.255.252

      ip nat outside

      ip virtual-reassembly in

      duplex auto

      speed auto

      !

      interface GigabitEthernet0/1

      description internal LAN

      ip address 192.168.1.1 255.255.255.0

      ip nat inside

      ip virtual-reassembly in

      duplex auto

      speed auto

      !

      ip forward-protocol nd

      no ip http server

      no ip http secure-server

      !

      !

      ip route 0.0.0.0 0.0.0.0 61.69.xxx.xxx <-- this 61 address is the default gateway given by my isp

      !

      !

      !

      !

      !

      !

      !

      control-plane

      !

      !

      !

      !

      mgcp profile default

      !

      !

      !

      !

      !

      !

      line con 0

      line aux 0

      line vty 0 4

      login

      transport input all

      !

      scheduler allocate 20000 1000

      end