6 Replies Latest reply: Feb 26, 2015 8:44 AM by Darby Weaver CCDP/CCNP x8 RSS

    utilizing VWIC2-2MFT-T1/E1 in a lab

    hackerboss

      I posted this question on the CCNA forums, but I wasn't getting any answers.  So I was hoping I could post up here and see if anybody could guide me on a resolution to this issue.

       

       

      I'm trying to setup a lab with 3 routers where I'm using VWIC2-2MFT-T1/E1cards.  I'd like to really take advantage of these cards being that they camewith the routers.  I'm having trouble bringing up the interfaces. I'm showing a serial interface up, line protocol down.  Being that I'musing T1 crossover cables and not a DCE/DTE cable, I don't believe the clockrate command will apply here.  Am I correct in this assumption?  Ialso tried chaning the encapsulation to PPP, but I still can't bring theinterface up.  What am I missing?  I tried using the 'debug serialinterface' but I still need to learn to use it.  Any suggestions?

      Router(config)#card type t1 0 2

                       ^

      % Invalid input detected at '^'marker.

      Router(config)#card type ?

      % Unrecognized command

      Router(config)#card type t1 ?

      % Unrecognized command

      I get the following errors when I try to add the 'card type t1' command, which from what I've gathered I need to get this card running.

       

      Here is my config:

       

      2800_1#sh interfaces serial 0/2/0:0
      Serial0/2/0:0 is up, line protocol is down
        Hardware is GT96K Serial
        Internet address is 172.16.2.2/24
        MTU 1500 bytes, BW 1536 Kbit/sec, DLY 20000 usec,
           reliability 233/255, txload 1/255, rxload 1/255
        Encapsulation PPP, LCP REQsent, loopback not set
        Keepalive set (10 sec)
        CRC checking enabled
        Last input never, output 00:00:02, output hang never
        Last clearing of "show interface" counters 1d06h
        Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
        Queueing strategy: weighted fair
        Output queue: 0/1000/64/0 (size/max total/threshold/drops)
           Conversations  0/1/256 (active/max active/max total)
           Reserved Conversations 0/0 (allocated/max allocated)
           Available Bandwidth 1152 kilobits/sec
        5 minute input rate 0 bits/sec, 0 packets/sec
        5 minute output rate 0 bits/sec, 0 packets/sec
           0 packets input, 0 bytes, 0 no buffer
           Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
           31480 input errors, 31478 CRC, 9451 frame, 5900 overrun, 0 ignored, 25736 abort
           21993 packets output, 307902 bytes, 0 underruns
           0 output errors, 0 collisions, 2199 interface resets
           0 unknown protocol drops
           0 output buffer failures, 0 output buffers swapped out
           0 carrier transitions
        Timeslot(s) Used:1-24, SCC: 0, Transmitter delay is 0 flags

       

      2800_1#sh run

      Building configuration...
      Current configuration : 1152 bytes

      !

      version 12.4

      service timestamps debug datetime msec

      service timestamps log datetime msec

      no service password-encryption

      !

      hostname 2800_1

      !

      boot-start-marker

      boot-end-marker

      !

      !

      no aaa new-model

      no network-clock-participate slot 1

      no network-clock-participate wic 2

      dot11 syslog

      !

      !

      ip cef

      !

      !

      multilink bundle-name authenticated

      !

      !

      voice-card 0

      no dspfarm

      !

      voice-card 1

      no dspfarm

      !

      archive

      log config

        hidekeys

      !

      !

      controller T1 0/2/0

      framing esf

      linecode b8zs

      channel-group 0 timeslots 1-24

      !

      controller T1 0/2/1

      framing esf

      clock source line primary

      linecode b8zs

      channel-group 0 timeslots 1-24

      !

      !

      !

      !       

      !

      interface FastEthernet0/0

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      interface FastEthernet0/1

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      interface Serial0/2/0:0

      ip address 172.16.2.2 255.255.255.0

      encapsulation ppp

      !

      interface Serial0/2/1:0

      no ip address

      !

      ip forward-protocol nd

      !

      !       

      ip http server

      no ip http secure-server

      !

      control-plane

      !

      !

      line con 0

      logging synchronous

      line aux 0

      line vty 0 4

      login

      !

      scheduler allocate 20000 1000

      !

      end

       

      Any thoughts???